Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Marvell Yukon 88E8081 network


  • Please log in to reply
No replies to this topic

#1 jamtime

jamtime

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:26 AM

Posted 14 October 2014 - 10:05 AM

I am running Windows Vista the topic says 88E8081 I meant to type 88E8071. I have a gateway computer model LX6200-01. Never had a problem with it for many years. Until 3 days ago when I went to upgrade some stuff like my broswer and virus scanner.  Then I went to "msconfig" to remove some stuff from startup so my computer can load faster and went to "services" to stop some programs and went to uninstall "Webroot Spy Sweeper" has I already have Norton 360. I then look at the bottom at the tast bar and see that I am disconnected from the internet so I click diagnose and repair which didnt work. So I restarted the computer.

 

I am unable to connect to the internet still. So I went to device manager under "Network adapters" that Marvell Yukon 88e8071 PCI-Gigabit Ethernet Controller" has a error picture and when I double click on it it say "This device is not working properly because Windows cannot load the driver required for this device. (Code 31)."

 

I went to contact Marvell support but they never got back to me. I ask them to give me the appropriate drivers, since the one on the website wasn't installing after I unistalled and deleted it. I finally found how to get it to install but still getting the "Code 31" error.

 

Things I have tried that didn't work was system restore to many different days but after the computer restarted it said that system restore didn't didn't and that I should do it again as there was a problem.

 

Description:
  Windows detected a new device attached to your computer, but could not find the driver software it needs to make the device usable. Each device manufacturer typically includes driver software of a CD that comes with the device, or as a download from its website. The hardware ID of your device is PCI\VEN_11AB&DEV_436B&SUBSYS_01901025&REV_16.

Problem signature:
  Problem Event Name:    PnPDriverNotFound
  Architecture:    x64
  Hardware Id:    PCI\VEN_11AB&DEV_436B&SUBSYS_01901025&REV_16
  OS Version:    6.0.6002.2.2.0.768.3
  Locale ID:    1033

 

Edit hours later I find out that if I go to "All Programs" -> "Gateway" -> "Gateway Recovery Management". I see that I can apps and drivers from there. So I uninstalled the drivers again and used Gateway recovery driver it now gives me a different error.

Description:
  Windows was able to successfully install device driver software, but the driver software encountered a problem when it tried to run. The problem code is 39.

Problem signature:
  Problem Event Name:    PnPDeviceProblemCode
  Architecture:    x64
  Hardware Id:    PCI\VEN_11AB&DEV_436B&SUBSYS_01901025&REV_16
  Setup class GUID:    {4d36e972-e325-11ce-bfc1-08002be10318}
  PnP problem code:    00000027
  Driver name:    yk60x64.sys
  Driver version:    10.63.1.3
  Driver date:    08-05-2008
  OS Version:    6.0.6002.2.2.0.768.3
  Locale ID:    1033

 

Attached Files


Edited by jamtime, 14 October 2014 - 02:50 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users