Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Won't boot,no safe mode after optimizer pro virus


  • Please log in to reply
8 replies to this topic

#1 Ben199

Ben199

  • Members
  • 6 posts
  • OFFLINE
  •  

Posted 14 October 2014 - 06:27 AM

Hi I have a Lenovo g570 laptop running windows 7 and I Lent it to a friend for a wile and he got optimizer pro some how and he went to control panel and uninstalled it and then turned it off and when he turned it back on it just hangs on a black screen with a _ in the top left and won't boot so I got it back off him and so far I have tryed a windows 7 disk to try reload it but nothing and it won't go in to safe mode,boot menu nothing
So any help would be very helpfull

BC AdBot (Login to Remove)

 


#2 Naathim

Naathim

    Bleepin' Minion


  • Members
  • 435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Poland
  • Local time:09:35 AM

Posted 24 October 2014 - 09:41 AM

Hello :)

Sorry we've missed you, but we're overwhelmed with requests here.

Do you still require assistance? If so please post back and I will be glad to help.

Radek Naathim Pawelczyk

Malware Removal Specialist

 

staff.png


#3 Ben199

Ben199
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  

Posted 31 October 2014 - 01:25 AM

Hi thanks and yes I still need help

#4 Naathim

Naathim

    Bleepin' Minion


  • Members
  • 435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Poland
  • Local time:09:35 AM

Posted 31 October 2014 - 04:31 AM

What happens if you try to press F8 at the boot-up?

Radek Naathim Pawelczyk

Malware Removal Specialist

 

staff.png


#5 Ben199

Ben199
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  

Posted 31 October 2014 - 11:07 AM

Yer tried that but nothing just the black screen with a _ in the top left

#6 Naathim

Naathim

    Bleepin' Minion


  • Members
  • 435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Poland
  • Local time:09:35 AM

Posted 03 November 2014 - 05:31 AM

Is this a PC with a floppy?
 
Confirm that you see something like this please: A:\>_


Edited by Naathim, 03 November 2014 - 05:31 AM.

Radek Naathim Pawelczyk

Malware Removal Specialist

 

staff.png


#7 Ben199

Ben199
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  

Posted 03 November 2014 - 06:19 PM

No it's a lap top and it's just a courser _ and my first poast has the modle of laptop

#8 Ben199

Ben199
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  

Posted 08 November 2014 - 03:18 AM

Help with this issue would be very helpfull

#9 Naathim

Naathim

    Bleepin' Minion


  • Members
  • 435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Poland
  • Local time:09:35 AM

Posted 14 November 2014 - 03:17 AM

Sorry for the delay, somehow this thread doesn't appear in the threads I'm leading.

If you are not able to start the Advanced Boot Mode (which could be helpful to diagnose) I can't really tell what is going on. Because of that I am also not able to see any logfiles. Since I don't know what is damaged, I would advise to back up your data using external software (like PuppyLinux) and completely reformat / reinstall your system.

Radek Naathim Pawelczyk

Malware Removal Specialist

 

staff.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users