Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Games


  • Please log in to reply
3 replies to this topic

#1 bdeb

bdeb

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:55 PM

Posted 11 June 2006 - 07:51 PM

When I try to Free Cell' I can"t get it from start/programs/accessory/games. It says ERROR. I went to add/remove' uninstblled then installed. Guess what? I still don"t have it. However the other games there work. Don't like ahoo version. :thumbsup: :flowers:

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:06:55 PM

Posted 12 June 2006 - 10:04 PM

Freecell should be located in the Windows directory. Check to see that the target of your shortcut is correct. Go to Start -> Programs ->accessories ->Games and right-click on Freecell and choose Properties. You'll be presented with a window that has the target on it. It should say: C:\Windows\freecell.exe

If it doesn't, change it and see if that works. This is assuming Windows 98. In ME, it's Start ->Programs ->Games.

If that doesn't work, open your Windows folder and see if you can find Freecell in there. (Windows Key plus E key will open Explorer. Navigate to the Windows folder of your C: drive and make sure the icons are arranged by Name, then go alphabetically to find Freecell - the icon should look like a card face. Double-click on it and see if it works from there. If nothing else, you can right-click on the icon and then choose "Send to" and Desktop (create shortcut) and you'll have a shortcut on your desktop.

#3 bdeb

bdeb
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:55 PM

Posted 13 June 2006 - 03:45 AM

Herk..........thanks for your help, but I did exactly as u said......................nope, didn't work....couldn't even send to desktop, did the same thing.........when i checked properties here is what it said.......

PROPERTIES
SHORTCUT

target type APPLICATIONS
target location WINDOWS
target C:\WINDOWS\FREECELL.EXE

start in________________(empty)
shortcut key (none)
run normal window

GENERAL
type SHORTCUT
LOCATION C:\WINDOWS\STARTMENU\PROGRAMS\ACCESSORIES\GAMES
280 bytes
4,096 bytes used

MS-DOS FREECELL.LNK

Attributes archive(checked)

windows key + E
went to folder and it had the same error when i opened it

when i used the (find Target key) on properties heres what it said
Freecell.exe application
THANK YOU FOR YOUR HELP!!!!!

REMEMBER THE ANGELS

bdeb the :thumbsup: :flowers:

#4 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:06:55 PM

Posted 13 June 2006 - 12:59 PM

It sounds like either you have a corrupted freecell file, or maybe it depends on something else being functional that isn't.

Do you have Norton Cleansweep installed? If so, open your task manager (ctrl-alt-del 1 time) and find CSINJECT and disable it. Then see if it will open.

It could be anything from Norton or AVG antivirus or Logitech or Intellimouse software or Office XP installed.

Freecell won't work when Tray Manager is loaded (3rd-party program to manage tray items).

If you have any of these programs, try disabling them and see if freecell will work, one at a time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users