Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet crashes for my computer when I try to online game


  • Please log in to reply
No replies to this topic

#1 pat3309

pat3309

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:19 PM

Posted 13 October 2014 - 09:39 PM

I routinely have 100+ mbps down and 20ish+ up. My internet connection isn't a problem. Well, normally. Recently, everytime I launch Counter Strike Global Offensive in particular, I'm almost always lagged out. Every once in a while I'll have unhindered gameplay, but then its back to being laggy and causing the internet to crash for my comp until I exit the game. I've noticed this happening on a few other steam games, but the problem doesn't replicate itself on most. None of my non-steam games suffer from this issue either. It's extremely frustrating because this problem is new. I've sunk a hundred hours or so into Counter Strike and this is the first I've seen of this issue. 

 

I've done ludicrous amounts of googling on this issue but nothing seems to come up, even for people having the same problems as me. I'm lost. As far as finding solutions myself, I've hit a wall.

I have:

- Reinstalled CSGO

- unplugged my router and modem in every way possible, from the wall, from the devices themselves, waited 30 seconds, ect...

- restarted my computer about a hundred times

- virus scanned the crap out of my comp

- uninstalled any potential adware or spyware

- I've run registry cleaners and other similar programs.

- pulled out most of my hair.

 

If anyone knows any potential fix or even might have the slightest inkling of help they can provide, please tell me. I'm desperate. Thanks.



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users