Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop won't come out of hibernation


  • Please log in to reply
2 replies to this topic

#1 KMS2K

KMS2K

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 13 October 2014 - 08:27 PM

Every time I try to wake my Lenovo G570 laptop from manual hibernation I get the following message:  
“Windows Resume Loader
Your computer can't come out of hibernation  
 
Status: 0xC000000D. 
 
Info: A fatal error occurred processing the restoration data.
 
File: \hiberfil.sys
 
Your computer will be rebooted. Any information that was not saved before the computer went into hibernation will be lost.
 
Enter=Reboot”
 
Pressing enter lets me boot as normal.
 
I've tried disabling and enabling hibernation via the command prompt command: powercfg -h on/off but the problem persists.
I've run a memory test and a System File Check but neither has reported any problems.
 
This problem started after I ran chkdsk when trying to fix a boot problem that occurred after experiencing a BSOD (on two occasions it got stuck on the "Starting Windows" splash screen when booting). This chkdsk did fix some errors.
 
I'm not sure if this is related to this hibernation problem, but a SYSTEM_SERVICE_EXCEPTION BSOD crash has occurred since this problem arose.


BC AdBot (Login to Remove)

 


#2 Will5200

Will5200

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:11:34 AM

Posted 14 October 2014 - 07:55 AM

KMS2K, try this, it appears to be a logical resolution:

 

http://answers.microsoft.com/en-us/windows/forum/windows_7-system/windows-boot-manager-your-computer-cant-come-out/a3170a6f-2962-45ac-8005-bde7abb35831

 

Hope it helps.



#3 KMS2K

KMS2K
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 14 October 2014 - 11:29 AM

Thanks for the link but the solution offered there is one that I originally stated I had already tried.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users