Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Proxy connection failed all browsers


  • This topic is locked This topic is locked
19 replies to this topic

#1 bewaniuk2015

bewaniuk2015

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, IL
  • Local time:05:31 PM

Posted 13 October 2014 - 04:50 PM

Hello,

I have a issue with my other pc its staying error proxy connection failed on every browser i try.

 

Ive done everything from combo fix to doing everything in safe mode also.

ive used every program from this site with no luck.

I dont know what else to do!

Can anyone help to resolve this please thanks

i can post all logs of be directed to the right topic to start the process to fix my pc. thanks.

I try to check the detect proxy and when i say ok and gop back it goes back to detect lan settings at 127.0.0.1 at port 8800

thanks BOB



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 PM

Posted 13 October 2014 - 05:32 PM

Hello, and Welcome, In the search box type regedit > Right click > Run as Administrator

 

Browse to this key

 

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

 

"ProxyEnable"=dword:00000001  should be set to "ProxyEnable"=dword:00000000

 

You can double click the key and change the value to 0

 

Reboot and check the key again. Has it changed back to "ProxyEnable"=dword:00000001?



#3 bewaniuk2015

bewaniuk2015
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, IL
  • Local time:05:31 PM

Posted 13 October 2014 - 05:53 PM

checking right now brb thank u been very frustrated brb



#4 bewaniuk2015

bewaniuk2015
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, IL
  • Local time:05:31 PM

Posted 13 October 2014 - 05:58 PM

it was never at 01

 

it all 000000000 (0)

 

now what 



#5 bewaniuk2015

bewaniuk2015
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, IL
  • Local time:05:31 PM

Posted 13 October 2014 - 06:02 PM

the address is 127.0.01  port 8800

i cant get it to stay on detect settings ive tried everything im stumped please i need help thank u 



#6 JohnC_21

JohnC_21

  • Members
  • 24,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 PM

Posted 13 October 2014 - 06:09 PM

Go to this key

 

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\DefaultConnectionSettings

 

Double click the subkey DefaultConnectionSettings

 

You will get this window. Make sure the number highlighted is 09. Note the location. If not change it and only it to 09. Double click the number at that location and then type 09. If it does not change at that location or you change a number at another location by accident press the cancel button and try again. Before you change it, post back what number is shown and also in the below subkey.

 

There is another subkey called SavedLegacySettings. Make sure this key also has 09 at that location.

Attached Files



#7 bewaniuk2015

bewaniuk2015
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, IL
  • Local time:05:31 PM

Posted 13 October 2014 - 06:23 PM

1st one was 03

 

 

legacy was also 03

 

both changed to 09



#8 JohnC_21

JohnC_21

  • Members
  • 24,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 PM

Posted 13 October 2014 - 06:24 PM

Reboot and see if you still have the proxy set.

 

Edit: Also go back to the above keys and see if the number was changed back to 03


Edited by JohnC_21, 13 October 2014 - 06:25 PM.


#9 bewaniuk2015

bewaniuk2015
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, IL
  • Local time:05:31 PM

Posted 13 October 2014 - 06:26 PM

i checked they stayed at 09 and rebooting now brb



#10 JohnC_21

JohnC_21

  • Members
  • 24,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 PM

Posted 13 October 2014 - 06:28 PM

Sorry, I meant to check those keys after rebooting.



#11 bewaniuk2015

bewaniuk2015
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, IL
  • Local time:05:31 PM

Posted 13 October 2014 - 06:30 PM

hi they stayed at 09.



#12 JohnC_21

JohnC_21

  • Members
  • 24,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 PM

Posted 13 October 2014 - 06:31 PM

When you go to the connections tab in Internet Explorer is the use proxy now unchecked and can you access the internet?



#13 bewaniuk2015

bewaniuk2015
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, IL
  • Local time:05:31 PM

Posted 13 October 2014 - 06:33 PM

no it didnt work :(



#14 JohnC_21

JohnC_21

  • Members
  • 24,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 PM

Posted 13 October 2014 - 06:38 PM

In the key [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

 

Look though it and is there a key that shows your proxy server address and port number?

 

What Security Software are you using?



#15 bewaniuk2015

bewaniuk2015
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, IL
  • Local time:05:31 PM

Posted 13 October 2014 - 06:59 PM

theres no where i see a proxy server address and port number

 

that pc didnt have no virus protection

ive cleaned it all and the program l used to check and running is malwarebytes is running now on it for the moment.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users