Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Microsoft Visual++ Update problem


  • Please log in to reply
No replies to this topic

#1 cookiedirk

cookiedirk

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:36 AM

Posted 13 October 2014 - 04:32 PM

Hello,

 

Recently my hard-drive crashed, but I was lucky to have 3 in my computer. I removed the broken one and put only 1 back, in socket 0. I installed Windows 7 64 bits on this hard drive and everything seemed to be working fine. But now the big problem. Whenever I start a game it gives me this error.

eSiydt.jpg

Translated from Dutch:

This program can not be started because MSVCR100.dll is missing on your computer. You can probably solve this problem with reinstalling the program.

 

I've been googling my ass of for the last 2 days now. Installed the drivers dozens of times, tried all versions. I've tried to put both versions of the 32 bits and 64 bits Visual++ on my computer the same time. I've tried it in Windows Safe mode, installed my Windows 7 3 times (including all updates omg). Now I just don't know what to do anymore and I'm hoping someone here is willing to help me. In Windows Safe mode it said last time the installation was succesfull with the Visual++, but whenever I try it without it will always say it failed. Even when I try uninstalling it, I just can not uninstall the freaking thing anymore.

My Computer Specs.

X08O9Z.png

 

Also something else weird. Before my Hard Drive crashed I could play Shadow of Mordor game which requires Directx 11 support. It was the first game I tried to play but it also gave me my videocard doesnt support Directx 11. I've googled this as well and all the people say is your videocard doesnt support Directx 11. Then how the hell did I have this game working before? Please someone help me.


Edited by cookiedirk, 13 October 2014 - 04:33 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users