Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes will not run.


  • Please log in to reply
1 reply to this topic

#1 ImBackHerobrine

ImBackHerobrine

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Your Mother's Backyard.
  • Local time:01:51 AM

Posted 13 October 2014 - 07:50 AM

Hi, on my computer for some reason when I try to run Malwarebytes Anti-Malware it wont run. I tried reinstalling it, but it still wouldn't run. It wouldn't work for some reason at all. I saw it in taskmanager, then it stopped. This has not happened before on my computer.



BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,663 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:51 PM

Posted 13 October 2014 - 02:55 PM

1. Uninstall Malwarebytes' Anti-Malware using Add/Remove (Programs & Features) programs in the control panel.
2. Restart your computer (very important).
3. Download and run this utility.
4. It will ask to restart your computer (please allow it to).
5. After the computer restarts, install the latest version from here.
 


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users