Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

posted before having problems again


  • Please log in to reply
4 replies to this topic

#1 wachumba

wachumba

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 12 October 2014 - 11:01 PM

http://www.bleepingcomputer.com/forums/t/547799/windows-8-help-cant-connect-to-router/

 

posted here ended up resetting router to factory settings and everything worked fine

 

short recap bought new computer few weeks later bought new router

 

new window 8 lenova laptop stopped connecting to new router, but 3 other laptops have no problems. havent updated routers firmware yet 

 

now when i turn on new laptop itll connect to router but after a bit itll stop working. (i'm wondering if it's bc computer while new has so much crap running it gets overloaded... is there an easy way to check this?) 

 

 



BC AdBot (Login to Remove)

 


m

#2 dicke

dicke

    Paraclete


  • Members
  • 2,177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:07:18 PM

Posted 13 October 2014 - 01:08 PM

What security have you setup on the router? Have you gone through the configuration process for the new computer? Software running on the laptop shouldn't break the connection with the router.

Keep us posted

 

Dick


Edited by dicke, 13 October 2014 - 01:08 PM.

Stay well and surf safe [stay protected]

Dick E


#3 wachumba

wachumba
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 13 October 2014 - 01:55 PM

wpa2-psk. configuration? u mean turn the computer on and type in the password for the router? yes 



#4 wachumba

wachumba
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 13 October 2014 - 05:13 PM

also I have a dual band router broadcasting 5.2 and 2.4 this laptop can only see the 2.4

called tech support to try to fix prev problem and they mentioned there's an easy fix to this. maybe a simple setting on the laptop?

#5 wachumba

wachumba
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 18 October 2014 - 01:12 PM

bumping. called lenovo tech support they tried to sell me a 199$ yearly maintenance deal. 

 
said laptop wasnt set up properly/i should have paid best buy 100$ to set up laptop.
 
showed me network security settings are off and cant be turned out without paying them because you cant just click it on/its not a simple fix and need to go into advanced settings
 
lenova will only fix if i buy 199$ yearly plan that will offer monthly maintenance to laptop. help?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users