Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer says PXE over iPv4


  • Please log in to reply
1 reply to this topic

#1 mckue

mckue

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 12 October 2014 - 04:42 PM

Hello,

 

A few weeks ago, my wi-fi kept turning on and off. Sometimes it wouldn't even connect and would just keep saying limited access. Then today my computer screen turned blue and said "Kernal Data Inpage Error". The computer restarted and said PXE over iPv6 and that didn't work, then it said PXE over iPv4 and that didn't work as well. Then it went to a black screen and said "No boot device found". I restarted my computer several times just to get the same screen every time. On the 6th or 7th try, I finally made it to the start menu. Then the next day, the same problem occurred and now I can't even get to the start menu. If I press F2 or F12 and then press ESC, it will say "Checking Media [fail]". This is a new computer I purchased a few months ago.



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:04:20 PM

Posted 12 October 2014 - 05:01 PM

Sounds like a faulty hard drive. Return for warranty replacement.

 

TsVk!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users