Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet connection issue


  • Please log in to reply
1 reply to this topic

#1 boberic

boberic

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:12 PM

Posted 12 October 2014 - 12:33 AM

So i've been having this issue for a few months with my internet connection. I'll be browsing the internet doing my usual youtube, facebook, and twitter when suddenly my browser stops loading pages. It stalls out and the "spinning wheel" just keeps spinning. After some time it tells me that it cant connect to the internet. I look down at the notifications area and it says I'm still connected with internet access. Whats more is that I'm almost always signed in to skype and when I pull skype up I see that I am still connected to it and can still message my friends. I can even make a skype call. If I'm in a skype call with this happens my call goes uninterrupted. So it is strictly a problem with the browser. Furthermore I've tested this with IE, Firefox, Google Chrome, and Opera and this happens across all platforms. 

 

However, when this happens I will pull out my phone and try to browse to a webpage on it and it works. I pull out my tablet and do the same and it works. My girlfriend, who is sitting right next to me, can browse pages with relative ease and never experiences this sort of interruption. Our smart TV still streams Netflix just fine and her iPad can do all its iPad things. My computer is the ONLY device in the apartment experiencing this issue. We've had our ISP send out a technician FOUR TIMES to check our lines, router/modem, etc. they made a few adjustments and went on their way. The first one noticed something was off with the line itself, but at that point all devices were experience a loss of service.

 

I re-installed windows on Thursday in case I had some sort of malware causing this - didn't feel like going through the trouble of trying to clean my pc.

 

I normally don't have any issues connecting to online games either (like world of warcraft, Aion, League of Legends), but since I reinstalled I am having difficulty doing even that. If I unplug the ethernet cable and plug it back in it fixes the issue briefly. The interruption is also becoming more and more frequent. I have a wireless card in my pc and can use either a wired or wireless connection. I keep one of them disabled at all times. I've tested this with the wireless connection as well and it does the same thing.

 

I've tried assigning a static IP to myself, but our router/modem (provided by our ISP) doesn't seem to like that. Does anyone have any idea what this could be?



BC AdBot (Login to Remove)

 


#2 Ivy74

Ivy74

  • Members
  • 219 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Behind a keyboard
  • Local time:05:12 PM

Posted 17 October 2014 - 01:52 PM

Try updating drivers for the chipset and the NIC cards and possibly flash the bios. 

 

I doubt it's your internet as well as the internet equipment (router and modem) if other devices aren't experiencing it.


***Note***

My job has blocked Europe by the firewall which means I can't access this site from the office anymore. So I will barely be here if at all. In case you cared.  :smash:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users