Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Update Windows 7


  • Please log in to reply
24 replies to this topic

#1 srcstcbstrd

srcstcbstrd

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 11 October 2014 - 02:50 PM

Hi - below is the post that I originally had on the malware forum but after much help from one of your moderators, nasdaq, he suggested that I try this forum.

 

Hi - I guess I should clarify the Topic Title. I have updates waiting for me and when I install them, they invariably fail - the important security ones anyway. When I successfully install the optional updates (and they work), I suddenly lose the ability to play any video files through any medium whether it be MPC, WMP, VLC, Adobe Flash when trying to watch something on You Tube. When I try and open a video file on the hard drive, the video player (all of them) crash immediately. I did a System Restore and rolled back to before the updates were installed and all was well. Thinking that everything is back to normal, I again tried the important updates and a couple of optional updates. The optional ones worked but the important security ones did not. But the trouble with the videos cropped up again. I also can't get into the 'System' from the Control Panel to try and diagnose further.

 

I am running Windows 7 Home Premium 64 bit on a HP desktop with an AMD Phenom II X6 1045T Processor and an AMD Radeon HD 6450 video card.

 

I have cleaned my computer with Super AnitSpyware Pro, Hitman Pro and and all the anti-malware programs that nasdaq suggested in my previous post (which can be found here: http://www.bleepingcomputer.com/forums/t/548489/cant-play-videos-cant-do-microsoft-updates/).

 

Appreciate any help or suggestions.



BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:15 AM

Posted 11 October 2014 - 09:03 PM

Tell me if this has helped.


Click on the Start orb, then type cmd in the Search programs and files box.
 
When this appears under Apps right click on it and choose Run as administrator.
 
This will open the Elevated Command Prompt.
 
Copy and paste the following command in the command prompt, then press the Enter key.
 
net stop wuauserv
 
Right click on the Start orb and then click on Windows Explorer
 
Follow the file path C:\SoftwareDistribution\Download.
 
Click on Download and delete the contents of the Download folder.
 
Go back to the Command Prompt and copy and paste the following command, then press Enter.
 
net start wuauserv
 
Type in Exit and press Enter to exit the command prompt
.


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#3 srcstcbstrd

srcstcbstrd
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 12 October 2014 - 09:43 AM

Hey Condobloke - thanks for jumping to try and help me. Ok - I followed the instructions, restarted my computer with a 'failure to update' some of the updates. I've included a screen shot of the failure code and update history. I hope you can view the thumbnails - I had trouble attaching them as files. The videos are still working.

Attached Files



#4 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:15 AM

Posted 12 October 2014 - 06:12 PM

Do you have Microsoft Office 2003 installed ?


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#5 srcstcbstrd

srcstcbstrd
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 12 October 2014 - 11:01 PM

No - 2010



#6 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:45 AM

Posted 13 October 2014 - 02:09 AM

Hello

Please follow the instructions Here to run the System Update Readiness Tool. When the SURT finishes installing, copy (Ctrl + C) and paste (Ctrl + V) the contents of the SURT log into your next post please:
C:\Windows\Logs\CBS\CheckSUR.log
C:\Windows\Logs\CBS\CheckSUR.persist.log

#7 srcstcbstrd

srcstcbstrd
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 14 October 2014 - 09:41 AM

Hey Got To The Power - I've got the logs ready but I keep being told that the post is too long if I copy and paste here or the files are too big if I try and attach them. How should I proceed?
 

 

=================================



#8 Bruggs

Bruggs

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 14 October 2014 - 10:50 AM

I was just running into the same issue. I turned off my firewall and it all downloaded and installed. Not sure if this fix will help you, but it's worth a shot.



#9 srcstcbstrd

srcstcbstrd
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 14 October 2014 - 12:13 PM

Thanks Bruggs. Tried it and still says the reply is too long - even with posting in 2 different replies.



#10 Yant21

Yant21

  • Banned Spammer
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:15 AM

Posted 14 October 2014 - 12:17 PM

http://thetechcookbook.com/system-update-readiness-tool-surt/

#11 srcstcbstrd

srcstcbstrd
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 14 October 2014 - 12:24 PM

Uh-huh - i read those instructions but I also read Go The Power's instructions as the whole log. So if you are suggesting that I just send the summaries, here they are:

 

Summary:
Seconds executed: 1281
 Found 1674 errors
 Fixed 47 errors
  CSI Payload File Missing Total count: 1672
  Fixed: CSI Payload File Missing.  Total count: 46
  CSI Payload File Corrupt Total count: 1
  CSI Store Directory Missing Total count: 1
  Fixed: CSI Store Directory Missing.  Total count: 1

 

 

Summary:
Seconds executed: 1281
 Found 1674 errors
 Fixed 47 errors
  CSI Payload File Missing Total count: 1672
  Fixed: CSI Payload File Missing.  Total count: 46
  CSI Payload File Corrupt Total count: 1
  CSI Store Directory Missing Total count: 1
  Fixed: CSI Store Directory Missing.  Total count: 1
 

 

Both summaries the same. What am I missing here?



#12 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:45 AM

Posted 17 October 2014 - 02:55 AM

That is a large amount of files missing
 Found 1674 errors
 Fixed 47 errors
  CSI Payload File Missing Total count: 1672
 
Are you able to attach the full logs to this post? If not could you please upload them to Dropbox.

Normally when this large amount of corruptions are found, it indicates a failing HDD. What I recommend from here is to doe some HDD diagnostics. Please follow the steps here for SeaTools HDD Diagnostics. Run a Long test and a Short test, then report back the results to this thread.

chkdsk /f scan

Warning:: This fix is specific to the user in this thread. No one else should follow these instructions as it may cause more harm than good. If you are after assistance, please start a thread of your own.

Warning:: Before doing anything it is a good idea to back up any data/files that are important to you, in case your hard drive is dying. Please see Here
  • Right click on the Start button and select Run as administrator
  • When command prompt opens, copy and paste the following commands into it, press enter after each

    chkdsk /f

  • Reboot
  • Download ListChkdskResult.exe (by SleepyDude) from Here
  • Double click on it to run it. It will take a few seconds to scan, then it will open a Notepad window with the log. Copy and paste the contents of this into your next post please!


#13 srcstcbstrd

srcstcbstrd
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 17 October 2014 - 03:31 AM

Welcome back Go The Power - as you can see from the other comments, I am having problems including the full log. I've opened up a Dropbox account but don't know the address to share it with. I'll continue with the diagnostics and will let them run while I head off to the drudgery that is work. It will be awhile until I can post the results.



#14 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:45 AM

Posted 17 October 2014 - 03:34 AM

See if this helps :)

https://www.dropbox.com/help/274

#15 srcstcbstrd

srcstcbstrd
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:04:15 PM

Posted 17 October 2014 - 03:20 PM

Ok Go The Power - am I supposed to put the 'link' here so you can view them?

 

I will be away from the computer for a week (yippee - holidays!!), so if you don't mind, I'm going to back up my computer now, enjoy myself in the warm climes and do some golfing and then when I get back, I'll run the checkdisc and post anything that is pertinent.

 

I ran the Seagate boot CD and ran the long and short test. Nothing obvious or threatening came up. Being the newb to doing these kinds of things, I didn't know how to save the logs so I could paste them here.

 

Screw it - here's the SUR logs from Dropbox:

 

https://www.dropbox.com/s/6sim6gj2wild89x/CheckSUR.persist.log?dl=0

https://www.dropbox.com/s/1rykb8mlksv86dp/CheckSUR.log?dl=0






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users