Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intel HD Graphics 4000 Code 12, Nvidia GeForce GTX 765M issues, Xeon processor..


  • Please log in to reply
No replies to this topic

#1 Kayelkay

Kayelkay

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:53 PM

Posted 10 October 2014 - 05:14 PM

I've got a whole handful of problems, I'm trying to make a new Nvidia GeForce GTX 765M work in my laptop, a Medion Erazer X7817, since the previous graphics card - a 670M - presumably died in a freak accident. I've removed the old GPU and put in a box, then applied thermal paste + padding to the new 765M and started the laptop up.

 

The graphics had been changed to 640x480 resolution in 16-bit colors. I assumed this was just the card doing this as a fail-safe method, but I realized I was locked into this at first. I went into Device Manager and saw that the card I installed was actually labelled as a Standard VGA Graphics Adapter, and the Intel HD Graphics 4000 had a triangle next to it reporting Code 12 - "This device cannot find enough free resources that it can use."

 

Now from what I've gathered it would be wise to try and fix the issue with the Intel graphics first before focusing on the GPU (Though I did try installing a whole load of Nvidia drivers and tweaking their .ini files so they'd recognize the GPU - but I get bluescreens caused by nvlddmkm.sys every time I try to boot Windows normally) I've been told it's a chipset related issue, but I've tried a whole load of things.

 

I've tried:

 

* Uninstalling and reinstalling the Intel graphics via Device Manager

* Used Display Driver Uninstaller to completely wipe all Intel display drivers, and installed the ones provided by the manufacturer.

* Did the same again, except installed the latest driver from Intel.

* Used Driver Fusion to wipe the Chipset drivers, and tried reinstalling those, both the ones provided by manufacturer and the latest ones

* Had Windows Update apply it's own update to the driver, still didn't work.

 

Now here's the thing: whenever I disable Xeon® processor e-1200 v2/3rd Gen Core processor PCI Express Root Port - 0151, the 765M / Standard VGA Graphics Adapter disappears from Device Manager but I'm able to get to 1920x1080 resolution and can change the colors back to normal, the effects reversed if I enable it again. I went into System Information and found that they share the same memory addresses and I/O ports - perhaps this could someone be related to the issue.

 

Another major problem I have is that I can't properly navigate the in-built Cyberlink PowerRecover tool that resets Windows to when the computer was bought, since the resolution is set to 640x480 and 16-bit, and the Next button is off-screen and I can't even Tab to get to it. I really need to try this to see if it will do anything to help the Intel HD Graphics.

 
 
In short: I really want to get this new graphics card working with my laptop so I can play games again. I've been fighting this issue for days - I need any pointers or options I can do.
 
Here's the rest of my specs if they help:
 

 

Operating System

Windows 7 Home Premium 64-bit SP1
CPU
Intel Core i7 3610QM @ 2.30GHz
Ivy Bridge 22nm Technology
RAM
16.0GB Dual-Channel DDR3 @ 665MHz (9-9-9-24)
Motherboard
MEDION X781X (SOCKET 0)
Graphics
Standard Monitor (1920x1080@1Hz)
Intel HD Graphics 4000 (MSI)
Storage
119GB SAMSUNG MZ7PC128HAFU-000 (SSD)
931GB SAMSUNG HN-M101MBB (SATA)

 


Edited by Kayelkay, 10 October 2014 - 05:16 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users