Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

mb boot up issue


  • Please log in to reply
1 reply to this topic

#1 asde33

asde33

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 09 October 2014 - 05:44 PM

I have a Asus p6td deluxe that lights up, fans spin, no other post behavior. It does not respond 2 power button after startup either. Gonna try a recovery bios flash. Ill update. Thanx

BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:21 AM

Posted 10 October 2014 - 08:12 AM

Make sure you have the computer unplugged from power while removing or moving any hardware...

 

Try 1 stick of ram in 1 slot at a time (remove all other ram sticks). Move it to the next slot until you have tried that stick in all slots by itself. If you still have no post, try a different stick of ram in each slot by itself. If you have issues with the stick in 1 particular slot (a no post for example) the slot may be bad. It is also possible you have a bad stick of ram instead of the slot being bad, in this case the ram stick should cause the same problem all slots.

 

You may have a memory controller issue in which case if you have 4 slots, 2 may not work. With intel it should be 2 slots next to eachother channel 1 might be slot 0,1 and channel 2 might be 2,3. Trying with 1 stick at a time in all 4 slots is the best way to test everything.

 

If you never get a succesful post with just 1 stick of ram in 1 slot (trying all sticks by themselves) try removing all non essential hardware to get into bios:

 

Disconnect pci cards, pci-e cards - except a video card unless you have onboard in which case use the onboard video and pull the video card, hard drives, dvd drives, disconnect all usb headers as well. You should only have the power supply, main board, 1 stick of ram in 1 slot, the cpu and cpu cooler connected. You can also plug in a monitor and keyboard. Now try to power on the machine. If at this point you have no post screen or video etc, unplug the computer and pull the stick of ram, power back on and listen for a post fault beep code, you will need to hook up a motherboard speaker to hear any post fault code.

 

If you get no response next: remove all of the components from the computer case and connect only non essential hardware outside of the case, place the motherboard on a non conductive surface, a wooden table will do fine. Then try to power on again, you can short the power button pins on the motherboard, don't worry this is exactly what the power button does. Just touch a metal item to both power button pins to try to power the mainboard when outside of the computer case.

 

While you have the computer apart, look for blown or bulging capacitors on the mainboard and video cards etc examples: https://www.google.com/search?q=bulging+or+blown+capacitors+motherboard&noj=1&source=lnms&tbm=isch&sa=X&ei=Iz_YU6aDLsS2yASnjoKwAQ&ved=0CAgQ_AUoAQ&biw=1031&bih=603 please report any caps you suspect may be bad, you can take a picture and post here if you are unsure.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users