Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

applications cannot be installed on my cubot p7


  • Please log in to reply
No replies to this topic

#1 Guest_nickko_*

Guest_nickko_*

  • Guests
  • OFFLINE
  •  

Posted 08 October 2014 - 12:23 PM

good afternoon to all,

 

i am trying to install an office application  (apk file) on my cubot p7 mobile phone with android 4.2.2 through wondershare mobile go v.3 without any luck

 

i have tried to install polaris office and officesuite from google play but again nothing happened

 

i have tried also to transfer the apk files to the phone's download folder but again the installation cannot be done

 

strange !

 

 

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users