Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help with weird QoS thingy on sitecom WL-366(screenshots incl,)


  • Please log in to reply
3 replies to this topic

#1 pringlesmisto

pringlesmisto

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 08 October 2014 - 11:48 AM

Hello!

 

I have a problem with my router, there is no manual for my router and i fail to make the QoS work .. I'm trying to stay lagg free while playing league of legends, i have a shared network and sometimes my parents download things etc ..

 

How i set up QoS to make my pc lagg free? I don't understand my QoS .

 

Btw, under Bandwidth the choices are: Upload, Download.   

and under kbs: Guarentee, Max.

under protocol: UPD, TCP.

 

Traffic Type: HTTP FTP SMTP POP3 IPSEC MSN.

 

Capture2.png


Edited by pringlesmisto, 08 October 2014 - 12:31 PM.


BC AdBot (Login to Remove)

 


m

#2 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:06:49 PM

Posted 08 October 2014 - 11:54 AM

I assume you found the page here:

https://www.sitecom.com/en/wireless-simultaneous-dualband-300n-xr-gigabit-gaming-router-ii/wl-309/p/205


Derfram
~~~~~~

#3 pringlesmisto

pringlesmisto
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 08 October 2014 - 11:59 AM

 

i use wl--366, my page is different i guess, Also, sitecom website has no QoS explanation page.


Edited by pringlesmisto, 08 October 2014 - 12:00 PM.


#4 pringlesmisto

pringlesmisto
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 08 October 2014 - 12:29 PM

On google i can't find any usefull documentation or tutorial about my router :<






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users