Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes and Advanced System Care Issues


  • Please log in to reply
4 replies to this topic

#1 Asim Hussain

Asim Hussain

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:26 AM

Posted 08 October 2014 - 06:56 AM

My PC seems infected by some virus. Malwarebytes stopped opening on startup so I uninstalled it. Now when I install malwarebytes it gives me runtime error and it wont let me install even with MB clean tool.

 

I have so far tried this.

 

1. Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.
2. Restart your computer.
3. Download and run this utility. Mbam clean
4. It will ask to restart your computer (please allow it to).
5. After the computer restarts, install the latest version from here. http://www.malwarebytes.org/mbam-download.php
 

It wont let me go past run time error stage. I also have Advanced System care I can no longer open that it says (Access denied).

 

I am using Windows 7 ultimate edition.

 

I am not sure what is happening here any assistance would be greatly appreciated.



BC AdBot (Login to Remove)

 


#2 TWH0

TWH0

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:26 PM

Posted 08 October 2014 - 07:58 AM

hi Asim, i would wonder? are you running the free version of advanced system care? or do you have the advanced/with disk. if so, id try to uninstall and reinstall a.s.c. i am using it now, had some minor conflict issues in the beginning that the above solution fixed.

i had read it worked well with malwarebytes, though ive not used that one so far on this machine.

hope you find a solution.

mel



#3 kaz20

kaz20

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 08 October 2014 - 08:20 AM

also try to run the programs in safe mode, see if they work in their.



#4 Asim Hussain

Asim Hussain
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:26 AM

Posted 08 October 2014 - 08:54 AM

Thanks for replying.

Advanced system care is paid version. I tried uninstalling through programs in control panel that did not work.

Safe mode also does not let me install malwarebytes or uninstall a.s.c.

i have tried mb clean tool so far noting works. Comodo all of sudden shows security agent could not be started.

i am not sure what to do maybe i can some programs here to clean the pc with malware and viruses.

#5 Asim Hussain

Asim Hussain
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:26 AM

Posted 09 October 2014 - 04:03 AM

Okay guys i have managed to get malwarebytes back by copying files from windows 8 to windows 7 malwarebytws folder and program data folder.

Advanced system care still gave me access denied. I gave full permission to that folder even though i am admin. Now that works also.

ran superanimalware and malwarebytes which found few infected.

I still need help to make sure my system is clean.

its strange i had to give full acess right to advanced system care folder.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users