Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Better Sound Card For Dell Optiplex GX520


  • Please log in to reply
2 replies to this topic

#1 Kirbyofdeath

Kirbyofdeath

  • Members
  • 459 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on Earth
  • Local time:12:25 PM

Posted 07 October 2014 - 11:49 AM

Hello! I have a Dell Optiplex GX520 and installed Windows XP (non-oem) on it. However, the sound doesn't seem to work. Not even the drivers provided by dell seem to work properly. I was also thinking about installing a newer/different operating system, like linux mint or windows 8.1, in a different partition. I know the sound drivers don't work in windows 7 or up (like it worked at all) so i was wondering, what sound card will fit in a Dell Optiplex GX520, be compatible with windows, and is cheap?



BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,832 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:25 PM

Posted 07 October 2014 - 02:41 PM

Appears to be 3 versions:  Minftower, Small Form Factor, and

 

You might run the hardware diagnostic at http://www.dell.com/support/home/us/en/19/product-support/product/optiplex-gx520/manuals#./configuration?&_suid=141271018847506268424207420539 .

 

Appears that you have 2 PCI slots, you might be interested in something like This .  Others Worth A Look .

 

Louis



#3 Kirbyofdeath

Kirbyofdeath
  • Topic Starter

  • Members
  • 459 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on Earth
  • Local time:12:25 PM

Posted 10 October 2014 - 10:04 AM

Well it turns out that i'm just really stupid. I had everything on the computer set to max, but the monitor speakers were muted the whole time! I unmuted them, and i fixed the problem!


Edited by Kirbyofdeath, 10 October 2014 - 10:04 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users