Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new router, have question


  • Please log in to reply
15 replies to this topic

#1 tobyo

tobyo

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 07 October 2014 - 05:39 AM

just bought an ASUS RT-N53 router because my trusty,old Linksys bit the dust. took forever to set up, no idea why. I'll blame it on Windows 8.1.....This is on an Acer Aspire one laptop running the now hateful Windows 8.1.

 

once I did finally get connected I noticed I now have TWO network connections?? One secure, the other not secure. How do I remove the unsecure one?  No idea how that happened but I had to keep trying and trying to configure the thing for my secure network connection.  I should also note that all other devices in the house have picked up the secure network,probably because I named it the same as the last one with the Linksys router.

 

thanks for any help.


Edited by tobyo, 07 October 2014 - 05:40 AM.


BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 PM

Posted 07 October 2014 - 06:35 AM

look in the wireless setup and turn off the guest account. I'm fairly sure that's the one you see unsecured.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 tobyo

tobyo
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 07 October 2014 - 06:49 AM

look in the wireless setup and turn off the guest account. I'm fairly sure that's the one you see unsecured.

okay, will do. now I just need to find that....

 

also noticed this when I was poking around. Under "wifi" it lists my secure network. under "ethernet" it lists ASUS, the unsecured one. does that sound right with what you're telling me here?

 

thanks much.



#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 PM

Posted 07 October 2014 - 07:03 AM

Yes, more than likely you changed the name of your secure network from Asus to something else, so yeah that's normal. Look for a check mark or something about Turn off Guest Account.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 tobyo

tobyo
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 07 October 2014 - 11:15 AM

Yes, more than likely you changed the name of your secure network from Asus to something else, so yeah that's normal. Look for a check mark or something about Turn off Guest Account.

any idea how I find that? this was configured online and I'm not sure how to get back there :( 



#6 tobyo

tobyo
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 07 October 2014 - 11:22 AM

I managed to get online but not seeing a place to uncheck anything. when I look in the guest network area, there are three buttons to click on and all say "enable" under network key? so it looks to me that it's not the guest network.  still looking....

 

anyone with ASUS router experience, please jump in any time :)  thanks!



#7 tobyo

tobyo
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 07 October 2014 - 11:35 AM

okay, never mind. I managed to get a live chat going with someone as ASUS and she recommends reconfiguring...oh, the fun!! 



#8 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 PM

Posted 07 October 2014 - 11:43 AM

I see now you have to set up the 2.4Ghz and 5Ghz. You've probably already set up the 2.4 since that is by default the first one you see. Right beside the 2.4Ghz is a clickable 5Ghz. Click that give it a different SSID than you did the 2.4 like (name you used for 2.4)_5Ghz and then set it up the same as you did the 2.4. or vice versa if you set up the 5Ghz first. Sorry for the confusion.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#9 tobyo

tobyo
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 07 October 2014 - 12:15 PM

I have no idea which one I set up first. since it was a struggle just getting to the window to configure at all, no idea. Plus the instructions don't say anything about setting up two networks........help person suggested resetting and starting over. gadzooks.

 

I just want to be sure that I can do my banking on this machine, that I have a secure network.  It seems like I do and I really don't relish the thought of starting over :( 

 

sorry, just venting. I'll have to look at this later.....thanks for the help.



#10 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 PM

Posted 07 October 2014 - 10:26 PM

http://192.168.1.1 click that...enter in admin for both the username and password....on the left click Network Map....to the right you should see 3 icons, click the middle one...further to the right should be another section:

 

Band 2.4Ghz | 5Ghz

SSID (Add) _____

Network Key ____

Wireless speed _____

Save button

 

Band = 2.4

SSID = what you want your network named

Network key = the wireless password. I am assuming that it is WPA2 since you don't get a choice. password has to be more than 8 but I think it's like 263 is the limit. so you can make it rather long

Wireless speed = the fastest

click Save

 

 

Then click the 5Ghz and repeat the steps but you need to make the SSID different. I normally just add _5Ghz on the 2.4 SSID. click Save. annnnd done. Easy peasy.

 

Also, left side Administration...then System. see if there is a place to change the username and password to log in to the router to something you'll remember but isn't admin for both.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#11 tobyo

tobyo
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 10 October 2014 - 06:03 AM

thanks cave dweller. I will have to look at this later, haven't had a chance yet.

 

but this morning I'm on the PC that's connected to the router and when I hover the mouse over the internet icon it only shows the "ASUS" network now???? and it shows that my other network that I named is not connected? but my phone is connected to the secure network? I am very confused. more research and understanding is needed on my part. really don't understand the dual band thing at all.....

 

oh yea, also....I remember putting in a password twice so I'm thinking this "ASUS" network is also secure?


Edited by tobyo, 10 October 2014 - 06:04 AM.


#12 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 PM

Posted 10 October 2014 - 08:22 AM

there are 3 differences in the 2 bands:

 

1) interference - many more devices operate in the 2.4Ghz band than does in the 5Ghz band and 2.4 has less channels than 5

2 & 3) Speed and range - 2.4Ghz has about twice the range but half the speed of 5Ghz

 

Your devices join whatever network you have them set to join. On your devices when you see the network, click join and enter in the password, normally there is a box that reads 'Remember this network' so when you leave and then reenter the range of your network it will automatically attempt to rejoin.

 

I agree with the people at Asus, just reset your router and start new. You are confused as to what you have setup therefore you can't convey information. You've made it WAY harder than it has to be. Follow my other post after you've reset it and enjoy being connected.  


Edited by CaveDweller2, 10 October 2014 - 08:25 AM.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#13 tobyo

tobyo
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 10 October 2014 - 10:38 AM

well really, it was hard from the get-go due to the extremely long wait for it to get connected(for my router to be found from 192.168.1.1 site) so the touted "easy set up" did not happen for me unfortunately. totally agree that I have no idea how it is set up so yes, I do plan to reset and should have time for it over the weekend.  I appreciate all your help!



#14 tobyo

tobyo
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 10 October 2014 - 03:21 PM

alrighty, I have an update. I do think I'm okay now because now I see the two networks when I go to 192.168.1.1

 

They were on two tabs at the right:

 

5ghz

SSID: ASUS_5G

Authentication method: WPA2-Personal

WPA encryption: AES

WPA-PSK key: the password I gave it

 

2.4ghz

SSID: the name I gave it

Authentication method: WPA2-Personal

WPA encryption: AES

WPA-PSK key: the password I gave it

 

Thanks again for your help and patience while I sorted through the confusion on this end.



#15 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 PM

Posted 10 October 2014 - 07:34 PM

Glad it's working for you.

 

Sorry about the guest account confusion at the start. it helped when I read the manual lol. 


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users