Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

proxy server isn't responding


  • Please log in to reply
5 replies to this topic

#1 dysull

dysull

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 06 October 2014 - 03:14 PM

I need help.  I am getting the proxy server isn't responding error when I don't use a proxy server.  Trying to change it in the LAN settings doesn't work as it can't be unchecked even after I hit ok.  I am assuming I have a virus but I am unable to get rid of it after using AVG or malwarebytes.
 
Please help

Edited by Queen-Evie, 06 October 2014 - 09:57 PM.
moved from Windows 7 to Am I Infected


BC AdBot (Login to Remove)

 


m

#2 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:10:27 PM

Posted 06 October 2014 - 03:20 PM

Did the scanners come up with a bunch of baddies?

Have you tried making the "proxy" changes by using the Internet Options feature in the control panel.

You go to the "Connections" tab and you may be able to disable the Proxy and put your LAN settings on "Auto".


All is well in Paradise.

#3 dysull

dysull
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 06 October 2014 - 03:21 PM

they did come up with a bunch.  I have tried making those changes in the control panel to no avail



#4 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:10:27 PM

Posted 06 October 2014 - 03:27 PM

they did come up with a bunch.  I have tried making those changes in the control panel to no avail

Was the acquisition of all these virus' and malware recent?

Perhaps you could do a System Restore, back to a point that precedes the incident.


All is well in Paradise.

#5 jelogz30

jelogz30

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 AM

Posted 06 October 2014 - 06:13 PM

Try t scan using this link.. It will help.  Try to boot in safe mode with networking incase.  :guitar:  :bananas: 

Edited by Queen-Evie, 06 October 2014 - 09:56 PM.
deleted excess emoticons


#6 ICT_Tech

ICT_Tech

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norfolk
  • Local time:02:27 AM

Posted 07 October 2014 - 12:34 PM

what browser are you using?

 

2 things to check,

 

for internet explorer user

 

1. go to start> Run> Type> Inetcpl.Cpl

2. Click Connections tab and click on Lan settings

3. where it states proxy Server make sure the address is blank with port 80 and checkbox unchecked if it is greyed out let us know and I will give you patch to use it again it is a registry setting.

4. make sure automatically detect settings check box is checked 

 

next

 

go to command prompt as a evaluated user and check the host file is correct and not been tampered with 

 

the file should look like this untouched

 

# Copyright © 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1       localhost
# ::1             localhost

 

if it does not look like this then that is your problem and need a new hosts file.

 

copy this code into a notepad.exe and save the file as hostfile.bat

@echo off
color 1f
cls
:A
echo 1)Create Host File Information Text Document
echo 2)Exit
set /p op=Enter Choice Here: 
if %op% ==1 goto 1
if %op% ==2 goto 2
:1
cls
cd C:\Users\%username%\Desktop
md Connections
cd C:\Users\%username%\Desktop\Connections
type C:\windows\system32\drivers\etc\hosts>HostFile.txt
pause
cls
goto A 
echo command completed successfully
:2
exit
 

the .bat part is the most important save it to the desktop then close notepad click on the batch file you have created  right click and select run as administrator select option 1 which will create the host file information as a text file so you can read the content and let me know the results






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users