Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DVI no signal Asus lcd monitor VG248


  • Please log in to reply
1 reply to this topic

#1 xReapSlashZ

xReapSlashZ

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:46 PM

Posted 05 October 2014 - 07:52 AM

so i got a computor from another guy and tested it there and everything worked but now at home the monitor says "dvi no signal". i tried it with hdmi too and it didn't work. i have no idea what the problem is. it worked before and nothing has been touched or anything inside it. does any1 have any ideas as to why this happened?



BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,016 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:46 AM

Posted 05 October 2014 - 11:12 AM

Since you are using a monitor I'm going to assume this is a desktop computer.

 

What is the make and model of this computer?

 

Is the monitor being used known to work?

 

Does this computer have a dedicated video card as well as integrated graphics on the motherboard?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users