Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Urgent Help in understanding


  • Please log in to reply
2 replies to this topic

#1 zuluwarrior

zuluwarrior

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:31 AM

Posted 04 October 2014 - 09:12 PM

I went to start> cmd (as admin) > arp -a
I was unable to find any ARP cache entries. Is this an error?
 
I tried this from another machine, and i found 1 dynamic entry and a few static ones. Now i tried to delete this dynamic entry using 
arp -d <ipaddress>
 
THEN i checked it again within a minute with arp -a but it simply doesnt get deleted...
 
Could anybody help me understand why?


BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:08:31 AM

Posted 06 October 2014 - 11:19 AM

Most likely running software is creating the arp entry.



#3 Ivy74

Ivy74

  • Members
  • 219 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Behind a keyboard
  • Local time:11:31 AM

Posted 06 October 2014 - 03:30 PM

http://networklessons.com/cisco/arp-address-resolution-protocol-explained/


***Note***

My job has blocked Europe by the firewall which means I can't access this site from the office anymore. So I will barely be here if at all. In case you cared.  :smash:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users