Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Aruba.it


  • Please log in to reply
4 replies to this topic

#1 fourforfore

fourforfore

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 04 October 2014 - 03:57 PM

A web hosting site has invaded my computer.

 

I am unable to use any of my search engines.

 

When I try, I am directed to their website.

 

I tried to find a way to remove it, but no luck.

 

I also am unable to find an email address for them.

 

Any suggestions?

 

Thanks,

 

Gerry


Edited by hamluis, 04 October 2014 - 04:40 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 fourforfore

fourforfore
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 04 October 2014 - 04:00 PM

I just tried to use one of my other computers and I have the same problem.

 

They must have invaded my router.

 

How can they do that?

 

Gerry



#3 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:05:59 PM

Posted 04 October 2014 - 04:37 PM

Routers get hacked a lot!   Re post your question in the Am I Infected section great help there.


Honesty & Integrity Above All!


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,876 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:59 PM

Posted 04 October 2014 - 04:41 PM

No need to repost, topic moved to AII.

 

Louis



#5 fourforfore

fourforfore
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 06 October 2014 - 05:31 PM

WOW..after over 190 views, you would think that someone would have a solution.

 

I've always had good luck on this forum.

 

Is this that unusual?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users