Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fine in Safe mode, but in normal mode, icons and Startmenu don't work


  • Please log in to reply
2 replies to this topic

#1 Dicedawg

Dicedawg

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:06:10 AM

Posted 03 October 2014 - 12:14 AM

Not sure what I have stumbled upon here. Was trying to download some music from SugarSync that I had from another PC, realized I did not have a music player installed and tried to download VLC and that's when things went bad.

 

I had run my Anti-Virus (Avast ) and it found nothing,

I just now opened it (in safe mode) to obtain the official name/version and found it to display a large red banner declaring I am unprotected and the Avast service turned off.

None of those controls on that panel work 

 

Am assuming some infection did this as I did not turn it off!

When I clicked Scan it displays "Unable to start scan. There are no more endpoints available from the endpoint mapper"

 

This is an Asus G73JW Laptop

Windows 7 SP1

I use

Avast Internet Security

Spybot S&D

CCleaner

 

Any Idea as to what I have run into here?

 

Thanks,

 

 

 


DiceDawg

Pickleball Rocks!  :bananas: 


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:10 AM

Posted 03 October 2014 - 11:24 AM

Have you performed a System Restore recently?

 

Download your version of Avast, but don't install it yet.

 

With the computer offline use the Avast uninstall utility to uninstall your current installation.

 

Once you have uninstalled the old version, install the version you downloaded.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Dicedawg

Dicedawg
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:06:10 AM

Posted 21 November 2014 - 05:24 PM

Thanks,

WE can close this out.

I had to do a complete reinstall of windows7


DiceDawg

Pickleball Rocks!  :bananas: 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users