Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 won't start up - black screen with cursor


  • Please log in to reply
No replies to this topic

#1 glitterstorm

glitterstorm

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:02 PM

Posted 02 October 2014 - 05:29 AM

Hi all,
 
I was wondering if someone is able to help me try to solve an issue with my laptop. I have a HP laptop running windows 7, and at the moment, I can't get it to start up. It gets past the screen with the windows logo and then just displays a black screen with white cursor. I don't remember recently having installed any updates or any other software which may have caused this. I did, however, go away for the weekend and accidentally left my laptop on standby. When I came home, the battery had drained, so I tried starting it back up and it loaded the 'windows shut down incorrectly' screen. Trying to start windows normally after seeing that screen now won't work. I've tried a few basic fixes:
 
1. Starting in safe mode - also loads black screen with white cursor
2. Letting the black screen load and pressing ctrl+alt+delete - task manager doesn't start
3. Going to advanced boot options and enabling low resolution video mode
4. System restore - tried restoring to 2 points, one 2 weeks ago, another even older. Both try the restore and then I get an unspecified error (0x8000ffff)
6. Pressing F8 on startup and selecting 'restore to last known configuration'.
 
Any ideas for for what I can try next? The laptop is fairly old but it's the files on it I really care about, so would like to try to fix it, or otherwise, recover my files before doing a clean install.
 
My laptop came with windows 7 preinstalled on it, but I burnt a series of recovery disks when I got it, and still have those.
 
HUGE thank you to anyone that can help me!
 
Edit: I have also seen this thread. Although it's the same symptom, I think his situation is slightly different to mine as the computer does different things when starting up. I hope my HD isn't totally broken...

Edited by glitterstorm, 02 October 2014 - 05:36 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users