Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

safe mode


  • Please log in to reply
4 replies to this topic

#1 Guest_Chuck racer_*

Guest_Chuck racer_*

  • Guests
  • OFFLINE
  •  

Posted 01 October 2014 - 11:40 PM

My computer skills are just average. My trouble is this. When I go in safe mode I pick option ( safe mode with networking ) a box will appear saying you cant get internet in safe mode. Iam in rest home and we are on WIFI, is the WIFI the reason I cant get internet in safe mode? Thanks, Chuck



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.

Posted 02 October 2014 - 09:54 AM

Wifi shouldn't have anything to do with this.

 

Open Settings, then tap or click Change PC settings.
 
Under PC settings, tap or click General
 
Under Advanced startup, tap or click Restart now.
 
On the Choose an option screentap or click Troubleshoot.
 
Tap or click Startup Settings.
 
Tap or click Restart.
 
On the Startup Settings screen, choose Safe Mode with Networking.
 
Edit:  You may find it easier to follow these instructions if you print them out so you  won't have to switch pages.

Edited by dc3, 02 October 2014 - 10:03 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Guest_Chuck racer_*

Guest_Chuck racer_*

  • Guests
  • OFFLINE
  •  

Posted 02 October 2014 - 03:53 PM

 

Wifi shouldn't have anything to do with this.

 

Open Settings, then tap or click Change PC settings.
 
Under PC settings, tap or click General
 
Under Advanced startup, tap or click Restart now.
 
On the Choose an option screentap or click Troubleshoot.
 
Tap or click Startup Settings.
 
Tap or click Restart.
 
On the Startup Settings screen, choose Safe Mode with Networking.
 
Edit:  You may find it easier to follow these instructions if you print them out so you  won't have to switch pages.

 

I just did the exact same steps. I even put in option ( safe mode with networking ), for what reason I don't know, I cant get on the internet. I got Windows 8, I got very little computer skills, about average. Thanks, Chuck



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:12 PM

Posted 02 October 2014 - 04:10 PM

Windows 8, or Windows 8.1.  There is a difference in the instructions between the two.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Guest_Chuck racer_*

Guest_Chuck racer_*

  • Guests
  • OFFLINE
  •  

Posted 02 October 2014 - 04:16 PM

Windows 8, or Windows 8.1.  There is a difference in the instructions between the two.

I went exactly like you said. Thanks, Chuck

Windows 8, or Windows 8.1.  There is a difference in the instructions between the two.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users