Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disabling the Touch Pad/Lock Screen


  • Please log in to reply
4 replies to this topic

#1 prefect

prefect

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 01 October 2014 - 08:29 AM

Good morning, 

 

Last month I had to reformat my hard drive, and lost most of my settings.

 

Now that my computer is mostly up to speed again, I have two issues I don't remember how I fixed:

 

Whenever I wake my computer up, the touchpad turns on, even if I disabled it. Before I reformatted, I was able to disable it while a USB mouse was plugged in, but since I reformatted, none of the sites or tutorials I've read match the options my computer lists.

 

Secondly, I want to get rid of the lock screen, as its completely useless. I had removed it before, but again, I can't seem to repeat how I did it last time. 

 

Any help would be great.



BC AdBot (Login to Remove)

 


#2 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 01 October 2014 - 10:11 AM

1.  Whenever I wake my computer up, the touchpad turns on, even if I disabled it. Before I reformatted, I was able to disable it while a USB mouse was plugged in...

 

2.  I want to get rid of the lock screen, as its completely useless. I had removed it before, but again, I can't seem to repeat how I did it last time. 

1.  Go to Control Panel→Hardware and Sound→Mouse→Device Settings→Disable internal pointing device when external USB pointing device is attached.

X9R1HtE.jpg

 

2.  http://news.softpedia.com/news/How-to-Disable-the-Lock-Screen-in-Windows-8-1-426958.shtml



#3 prefect

prefect
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 02 October 2014 - 09:44 PM

 

1.  Whenever I wake my computer up, the touchpad turns on, even if I disabled it. Before I reformatted, I was able to disable it while a USB mouse was plugged in...

 

2.  I want to get rid of the lock screen, as its completely useless. I had removed it before, but again, I can't seem to repeat how I did it last time. 

1.  Go to Control Panel→Hardware and Sound→Mouse→Device Settings→Disable internal pointing device when external USB pointing device is attached.

X9R1HtE.jpg

 

2.  http://news.softpedia.com/news/How-to-Disable-the-Lock-Screen-in-Windows-8-1-426958.shtml

 

 

When I open my mouse settings via control panel, there no "Device Settings" option. Like I said, it used to be there, but I can't find the menu anymore. I can bring up the properties dialogs for both my touch pad and the USB mouse, but I can't get to any screen where the outlined option is visible. 



#4 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:08:33 AM

Posted 02 October 2014 - 09:55 PM

Perhaps you don't have the exact same touchpad/mouse drivers as last time, explaining why the option isn't there anymore.

You may have to shop around for different versions, often found at the manufacturers.

As for the log in page, go to your power options, and hit "change plan settings" in line with your chosen power plan.

On the next window, hit change advanced power settings.

On the next window, you'll see that the top option is "require a password on wakeup", and that's the one you want.

if it's greyed out, hit the "change settings that are currently unavailable", just above, and then you'll be able to change your option to "NO".


All is well in Paradise.

#5 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 03 October 2014 - 03:17 PM

When you say "reformat" I assume that you restored your computer to factory condition from the manufacturer's image?  Have you tried installing up-to-date touchpad drivers from the manufacturer?  BTW, the link I provided under "2" shows you how to disable the Lock Screen.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users