Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Operating System not found (PXE-E61: Media test failure, check cable)


  • Please log in to reply
2 replies to this topic

#1 gctex

gctex

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:23 PM

Posted 29 September 2014 - 08:01 PM

Hi,

 

My laptop (Lenovo Ideapad Y570) running on Windows 7 64-bit stopped booting. These are the messages I receive while trying to boot:

Broadcom UNDI PXE-2.1 v12.2.5
Copyright Broadcom
Copyright Intel
All rights reserved.

Broadcom Base code PXE-2.1 v1.1.1
Copyright Broadcom
Copyright Intel
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting Broadcom PXE ROM.
Operating System not found.

Diskpart lists this:

Volume ### Ltr Label Fs Type Size Status Info
------------ --- ---------- ---- --------- ------ ------- -----
Volume 0 E Repair Disc UDF DVD-ROM 165 Mb Healthy
Volume 1 C (No label) RAW Partition 59 GB Healthy
Volume 2 D Lenovo NTFS Partition 29 GB Healthy
Volume 3 F (No label) RAW Partition 654 GB Healthy Hidden
Volume 4 G Lenovo_Part NTFS Partition 14 GB Healthy Hidden

Things I tried so far:

1) bootrec /fixmbr works fine

bootrec /fixboot fails with the following message:

The volume doesn't contain a recognized file system.
Please make sure that all required file system drivers are loaded and the volume is not corrupted.

cd c:\ also gives the same error as above. I can only access x:\ drive.

bcdedit /export C:\BCD_Backup also doesn't work. Error: "The store export operation has failed. The volume doesn't contain a recognized file system."

bootrec /rebuildbcd & bootrec /rebuildbcd completes successfully but finds 0 Windows installations.

2) sfc /scannow completes fine with no errors. Didn't find any integrity violations.

3) Using Hiren's Boot CD, I was able to use DataRescue DD, created a RAW image of the hard drive and was able to able to copy some data out of it to a different hard disk.

4) Boot Repair Disk or Emergency BCD (EBCD) didn't work. EBCD couldn't backup and move old BCD files coz they were marked read only. Not sure how to take ownership of BCD files or to run EBCD as admin.

5) Ran Win 7 disk (X17-58997.iso) and selected "Startup Repair". It ran some repairs but reported it can't fix my computer automatically !

System Restore won't work coz it can't find any Windows Installation.

 

6) I just started playing around with mini tool partition. I was able to activate the Primary partitions that were inactive earlier. I also see an option to "rebuild mbr". I haven't tried it yet. I am wondering if it is the same as "bootrec /fixmbr".

Is there anyway someone can point me in the right direction please?

Thanx

-Felix



BC AdBot (Login to Remove)

 


#2 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:02:23 PM

Posted 29 September 2014 - 10:00 PM

Maybe I'm not understanding your log, but it appears to me that both your OS and data partitions are toast.

When a disk or partition shows up as raw, everything is gone, leaving only possibilities to reinstall, and even then, I'd do a diskcheck/repair before installing, as something made those partitions go raw so it might be a seriously corrupt hard drive.

I just repaired a Dell this past weekend that had the same thing happen to it and there was no saving it. The hard drive was simply too damaged so I had to change it.

It looked near idential to yours, except that it didn't have the OS and data partitions separated, but it was raw, just like yours.


All is well in Paradise.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,382 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:23 PM

Posted 30 September 2014 - 09:55 AM

Well...just looking at the first error messages...I deem them the most important.

My guess is that you need to remove the current CMOS battery and replace it with a new one. When the CMOS battery starts to fail, it's common for users to get those PXE errors, which often indicate an inability to do a network boot. Network boots are the default on many systems and the CMOS battery holds that as the default boot option when things go wrong.

I'd replace the CMOS battery, disregarding any other error messages that require accurate system perception of hardware.

Once the CMOS battery is replaced...I would go into setup/BIOS, reset the date/time and boot data...save it and see if the system boots properly. If so, then try the Windows tools you tried before, if needed.

I've seen failing CMOS batteries result in false error messages about system hardware components.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users