Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RAM upgrade problem


  • Please log in to reply
3 replies to this topic

#1 Blewvane

Blewvane

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:07 PM

Posted 28 September 2014 - 11:47 PM

I built my PC about 5 years ago. I currently have 4GB (4x1GB) RAM but want more so i bought another 4GB (2x2GB) of the same brand, type, speed, the only difference is the size.

 

I took 2 1GB sticks out and put the 2 2GB sticks in (giving me 6GB) but my PC wouldn't switch on. The MB powers up, makes a clicking noise, shuts down, powers up, makes a clicking noise, shuts down. I took the 2 1GB sticks out and left the 2 2GB sticks in (4GB total). The MB powered up, made a clicking noise, shut down, powered up again and worked fine. I took the 2x2GB sticks out then put the 4 1GB back in. Once again the MB powered up, clicked, shut down, powered up and worked fine again.

I wanted more RAM because the Windows Experience Index shows it as the lowest sub score. Also when i have a lot of tabs open on IE my system slows down and becomes very annoying to use.

 

I have checked the Gigabyte MB memory support list and can't find either the RAM i am using or the new moduals, but have been told by several people that the list is not comprehensive and is to be used as a basic guide only.

 

Can someone explain to me what is going on and what i have done wrong?

PC specs -
MB - Gigabyte GA EP45-DQ6 (rev 1.0)
CPU - Q6600 @2.4Ghz
RAM (original and current) - 4x1GB Kingston HyperX DDR2 @1066
RAM (upgrade) - 2x2GB Kingston HyperX DDR2 @1066
OS - Vista Ultimate 64 bit SP2



BC AdBot (Login to Remove)

 


#2 Ezzah

Ezzah

  • Members
  • 438 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:07 PM

Posted 29 September 2014 - 03:04 AM

Can you identify the location of the clicking? Is it a fan? Or the HDD? Are you sure you're not mistaking the clicks for a POST beep (unlikely)?


mYIGVc5.png


#3 jonuk76

jonuk76

  • Members
  • 2,166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:04:07 AM

Posted 29 September 2014 - 09:07 AM

The motherboard should work with 2Gb DIMMs.  I would try resetting the CMOS.  Unplug the system and follow the instructions in the manual for clearing the CMOS.  Usually you have to move a jumper or some motherboards have a button.  Removing the battery for a while will also usually work.

 

EDIT I see you are trying to mix different size RAM modules.  This doesn't always work - some boards just refuse to work reliably with mismatched memory modules.  You might have to try experimenting with moving the RAM to different slots to see if it will post.  For example try putting one 2Gb and one 1Gb module in the Yellow slots and the same for the Red slots.  If that doesn't work try putting the 2Gb's in the Yellow and the 1Gb's in the Red slots (and vice-versa).

 

There might also be limits to the speed it will support.  It might work at with this configuration at 800mhz but not 1066Mhz for example.  Clearing the CMOS should reset it back to safe memory timings (often 667mhz by default).


Edited by jonuk76, 29 September 2014 - 09:40 AM.

7sbvuf-6.png


#4 Blewvane

Blewvane
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:07 PM

Posted 30 September 2014 - 02:37 AM

My PC doesn't POST beep. The MB has a whole heap of green, blue, orange, yellow, and red lights instead. I have no idea where the clicking sound was comming from, i took another shot today and it didn't do it. 
I played musical chairs with the RAM today. Tried both 2GB in the left bank, both in the right bank, then both in the yellow. Third time lucky i guess, the PC powered faster than it has before. I checked system properties and all 6GB are registering. Maybe i didn't seat the moduals properly yesterday.
This MB takes a maximum of 16GB DDR2 @ 1200Mhz (4x4GB) so i knew it wasn't a capacity or speed issue.
Today i also noticed 3 buttons on the bottom of the MB. One is a power button, one is clr CMOS, and the other one is RESET. Maybe i should read the instruction book and see what else i have missed.

Thanks for the fast replies Ezzah and jonuk76.
 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users