Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Question about the Amped Wireless SR300 repeater...


  • Please log in to reply
No replies to this topic

#1 mjl1297

mjl1297

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:08:18 AM

Posted 28 September 2014 - 07:34 PM

I recently upgraded the firmware on my SR300 repeater and afterwards ran into a problem that is still puzzling me although it is not preventing my using the repeater as it turns out.

 

I upgraded the SR300's fimware using my Acer netbook which runs Windows XP Pro. Afterwards I was able to wirelessly connect to the extended network that the SR300 was broadcasting but I could not connect to any of the computers on the network or surf the internet. If I connected an ethernet cable from the SR300 to the netbook there was no problem. I went through the registration process a few times, reset the repeater to default a few times, rebooted everything several times, basically chased my tail for the better part of an hour with the same result whenever I tried to connect wirelessly. Oddly enough, I could wirelessly connect to the home network signal broadcast from my Trendnet TEW-637AP (which the SR300 repeats and extends to the rest of my house) with no trouble.

 

On a lark I went into my library and booted up my laptop which runs Vista home. I connected wirelessly to the SR300's network, crossed my fingers, launched a browser and right away I am surfing the internet. So what is going on here? Is there some setting in XP Pro that needs to be altered that would allow my netbook to successfully utilise the SR300's network signal?

 

 



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users