Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Administrator Permission require to copy files (Every Drive)


  • Please log in to reply
3 replies to this topic

#1 Tenis

Tenis

    Bleepin' FX


  • Malware Study Hall Senior
  • 1,147 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:37 AM

Posted 28 September 2014 - 08:42 AM

Hello :hello:

 

This  dialoge box appear :

 

Destination Folder Access Denied
 
You'll need to provide adminstrator permission to copy to this folder
 
Every time i can copy or move any file in any drive it ask for permission.Usually only C Drive ask permission.
Its annoying every time i copy. :mellow:
But when i copy to my portable drive it doesn't ask permission.
I think its reading my other drives as system drives.
 
I have 3 internal (Two 500 GB and One 80 GB[C drive]) and One 500 GB Portable.
 
How can i fix it :wizardball:
 
 
Thanks
Tenis

fseDQlO.jpg

 

 


BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,848 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:07 PM

Posted 28 September 2014 - 09:01 AM

Worth a read, IMO:  http://www.eightforums.com/general-support/9245-you-ll-need-provide-administrator-permission.html

 

Louis



#3 Tenis

Tenis

    Bleepin' FX

  • Topic Starter

  • Malware Study Hall Senior
  • 1,147 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:37 AM

Posted 28 September 2014 - 09:31 AM

Oh I almost forgot about that settings  :hysterical: .

But how its changed on its own.

 

Thanks Louis


Edited by tenisverma, 28 September 2014 - 09:32 AM.

fseDQlO.jpg

 

 


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,848 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:07 PM

Posted 28 September 2014 - 09:41 AM

:thumbup2: , happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users