Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Inserting a photo, Hotmail


  • Please log in to reply
4 replies to this topic

#1 Beel

Beel

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:48 AM

Posted 28 September 2014 - 03:02 AM

Downloaded a photo from my camera into Picasa exported it to my pictures then when I try to insert it into a Hotmail message to send off I keep getting file could not be found even though it is there listed as P1000086.JPG...Any ideas please?


Edited by hamluis, 28 September 2014 - 08:40 AM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 Ivy74

Ivy74

  • Members
  • 219 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Behind a keyboard
  • Local time:03:48 PM

Posted 30 September 2014 - 08:55 AM

Downloaded a photo from my camera into Picasa exported it to my pictures then when I try to insert it into a Hotmail message to send off I keep getting file could not be found even though it is there listed as P1000086.JPG...Any ideas please?

Correct me if I am wrong but Picassa doesn't store pictures, it's just a tool to access them or/and modify them. So in theory the file should be on the computer somewhere. Assuming I am right you would log into your Hotmail account and browse to the location of the file and attach. Also, I believe there is also a size limit on Hotmail attachments (actually there is size limit on all attachments but that varies on email providers). So make sure the size is within that limit as well. 


***Note***

My job has blocked Europe by the firewall which means I can't access this site from the office anymore. So I will barely be here if at all. In case you cared.  :smash:


#3 Beel

Beel
  • Topic Starter

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:48 AM

Posted 30 September 2014 - 10:06 AM

Okay thanks for your interest. As I said I exported the photo from Picasa to Pictures (windows) as I have done may times before then in Hotmail when composing a message I click on insert then select pictures inline then select the photo from Pictures and bingo the photo is uploaded to the Hotmail message & displayed as always except this one photo. So I was wondering why this particular one when others pose no problem.

Again thanks for your help. 



#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:02:48 PM

Posted 30 September 2014 - 10:39 AM

 

Downloaded a photo from my camera into Picasa exported it to my pictures then when I try to insert it into a Hotmail message to send off I keep getting file could not be found even though it is there listed as P1000086.JPG...Any ideas please?

Correct me if I am wrong but Picassa doesn't store pictures, it's just a tool to access them or/and modify them. So in theory the file should be on the computer somewhere. Assuming I am right you would log into your Hotmail account and browse to the location of the file and attach. Also, I believe there is also a size limit on Hotmail attachments (actually there is size limit on all attachments but that varies on email providers). So make sure the size is within that limit as well. 

 

 

 

That used to be true before Google bought Picasa. Now the pics are stored in Picasa and they can be emailed directly from Picasa. I don't have any comment about Hotmail because I don't use it. 



#5 Beel

Beel
  • Topic Starter

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:48 AM

Posted 30 September 2014 - 10:55 AM

Thanks frankp316 I think I will just delete the photo download it again and see where we go from there. It could be some fault with the photo itself of course as all other photos I email via Hotmail using the same passage I have no trouble with. I was just curious in case other members may have struck the same problem at some stage. It maybe just one of those unsolved hiccups.

Thanks for trying though I always appreciate help from you guys.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users