Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get rid of Games category on start screen


  • Please log in to reply
7 replies to this topic

#1 Pat(rick)

Pat(rick)

  • Members
  • 447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North America
  • Local time:07:41 AM

Posted 26 September 2014 - 09:31 PM

Hello,

 

I have a toshiba laptop with win 8.1 installed.

 

Why I can't remove the Games category on the start screen?? (http://i61.tinypic.com/orp8rd.jpg)

 

I tried to go to C:\ProgramData\Microsoft\Windows\Start Menu\Programs

with View hidden files checked.

 

I dont see the Games folder. However, the Games category is still present.

 

How do I remove it?



BC AdBot (Login to Remove)

 


#2 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:08:41 AM

Posted 26 September 2014 - 10:01 PM

I might not understnad your purpose, but if you sort the Apps "By Name" or "By Data Installed", no categories at all will appear.


Edited by rockysosua, 26 September 2014 - 10:02 PM.

All is well in Paradise.

#3 Pat(rick)

Pat(rick)
  • Topic Starter

  • Members
  • 447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North America
  • Local time:07:41 AM

Posted 27 September 2014 - 02:42 AM

To be simple, in the pic, i put the red rectangles. I want them to be deleted.

 

All casual game, All entusiast games, ..................... , World of Warcraft.

 

Apps is sort by name



#4 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:08:41 AM

Posted 27 September 2014 - 05:48 AM

Right click on each game and uninstall it and when you have none left, there will be no Game category.


All is well in Paradise.

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,397 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:41 AM

Posted 27 September 2014 - 02:30 PM

To remove a Windows game from your Games folder Open the Control Panel and click on Programs and Features.
 
Click on Turn Windows features on or off.
 
Click on the plus sign next the Games check box, clear the check box next to the game/s you would like to turn off, then click on OK. 

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:08:41 AM

Posted 27 September 2014 - 02:46 PM

I don't have that option on my Windows 8.1 laptop, so the only ways I have to uninstall them from the individual tile or from the game icon In the Start Menu.

With a mouse, you can right click on them for a menu that offers the uninstall option or by finger on a touchscreen, you can press and hold the tile for a second and the option to uninstall will pop ub below.


Edited by rockysosua, 27 September 2014 - 02:56 PM.

All is well in Paradise.

#7 Pat(rick)

Pat(rick)
  • Topic Starter

  • Members
  • 447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North America
  • Local time:07:41 AM

Posted 27 September 2014 - 04:10 PM

I went to "Turn Windows features on or off." and I don't see the Games folder.

 

I went to the start screen and right click on them and then click Uninstall, it brings me back to the programs and feature. In the Programs and features, I don't see the games.



#8 Pat(rick)

Pat(rick)
  • Topic Starter

  • Members
  • 447 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North America
  • Local time:07:41 AM

Posted 28 September 2014 - 05:38 PM

Can someone lock this topic?

 

I think I found my solution:

 

I click on the apps -> right click -> open file location -> Inside, it only gave me the option to "hide" them. No delete. So I hide them. And now it's removed from my start screen.

 

Thank you everyone






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users