Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Changing locale to English


  • Please log in to reply
6 replies to this topic

#1 Lilium

Lilium

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 26 September 2014 - 07:33 AM

I set my locale to Japanese to run a program. The language selection list is in Japanese characters so I can't pick English. The google translate options I tried for English and United States haven't worked. Can someone tell what option is for English? Thank you in advance.


Tempus Fugit


BC AdBot (Login to Remove)

 


#2 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:12:34 PM

Posted 26 September 2014 - 07:41 AM

If this is recent and you just can't find your way back to English, you could do a system restore back to a time that precedes the change to Japanese.


All is well in Paradise.

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:34 AM

Posted 26 September 2014 - 10:09 AM

See if recognizing the Japanese character for English helps.

 

https://www.google.com/webhp?source=search_app#q=japanese+character+for+english


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 Lilium

Lilium
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 26 September 2014 - 11:32 PM

I considered that but couldn't read anything to navigate to System Restore.

 

I researched the Japanese characters for English and tried the options that closely resembled 英語.

 

The issue has been resolved by another person though. Thank you both for your input.


Edited by Lilium, 27 September 2014 - 03:25 PM.

Tempus Fugit


#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:34 AM

Posted 27 September 2014 - 10:00 AM

Care to share how you resolved this issue?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 Lilium

Lilium
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 27 September 2014 - 03:26 PM

Care to share how you resolved this issue?

 

Indeed. From a person who responded to my question on Yahoo! Answers:

 

"Go to: 

Windows Button -> コントロールパネル -> 地域と言語 -> 管理 -> システムロケールの変更 

If you want to change language, go to: 
Windows Button -> コントロールパネル -> 地域と言語 -> キーボードと言語, then change the combo box under 表示言語を選んでください 
"


Tempus Fugit


#7 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 27 September 2014 - 05:23 PM

Translation

 

 

"Go to: 

Change of> system locale -> Management - Language> Regional - Windows Button -> Control Panel  

If you Want to Change language, go to:  
Windows Button - Language> Region - -> Control Panel and Language> Keyboard, then change the Please select the combo box under Display Language 
 "






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users