Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My external hardrive wont show and says unallocated


  • Please log in to reply
11 replies to this topic

#1 angelvee1

angelvee1

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 25 September 2014 - 06:36 PM

Hello....

Im having some real computer issues and could sure use some help! As you can tell from my headline to the post my disk drive is saying unallocated. I know how to work around a computer for the most part but am still learning and by no means am I an expert so need it to be explained to me easily.  My disc drive has had one issue before where my son accidentally formatted it, but was able to recover the data using the administrative prompts (but at least then it would show up under my computer as a drive, it just would say that it was empty). It worked for a few months and I tried to use the drive a computer at work and it told me it needed to be formatted. I hit cancel and took the drive off the computer. When I got home to use it there was no longer a visible drive. It still makes a tone when plugged in, and the light on the external drive lights up but there is no drive to be seen.  When I go to disk management on my windows 8 computer it shows it in disk 2 as:

Disk 1

Unknown                                        931.51 GB

931.51 GB                                      Unallocated

Not Initialized

 

I talked to Seagate Backup support to try and get some answers and they told me that it was a damaged partition which if I wanted them to help me fix it was going to cost money. I basically hung up on them and set on a mission to figure it out myself. I saw a video which told me to get the software ezeUS data recovery software and use the option to fix my partition. I did this and still no change to anything, everything looks the same.  Now im stuck and have no where to go from here! hopefully someone here can help me get back all my family photos, and videos. I would like to get my disk to be recognized again, and still have my files on the disk. Is this possible? or am I SOL!!!!

- A regular Joe

 

 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,854 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:40 PM

Posted 25 September 2014 - 07:09 PM

Hello, and Welcome

 

Just to clarify, you said it is listed as disk 2 but you list disk 1 as unknown 931.51GB. In Disk Management is the unallocated disk 2 listed as RAW?  Does the drive on the computer have enough space to retrieve all of your data from the external drive?



#3 angelvee1

angelvee1
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 25 September 2014 - 09:11 PM

Thank you for responding, greatly appreciated!!! It is in disk 1, sorry about that. It does not say RAW, I don't have enough space on my computer at the moment and is why I was using the external drive. If I have to I could get another external drive, could put it on there if  do so?



#4 JohnC_21

JohnC_21

  • Members
  • 24,854 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:40 PM

Posted 25 September 2014 - 09:32 PM

First, lets see if the drive itself is okay. Download Seatools for Windows and do a drive diagnostic to see if it passes.

 

SeaTools for Windows User Guide



#5 angelvee1

angelvee1
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 25 September 2014 - 09:48 PM

It says that it failed!!!!!!!!!!!!!!!!!!!!!!!!1



#6 angelvee1

angelvee1
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 25 September 2014 - 09:49 PM

I did a short drive self test and it said failed, I also did the short generic which also said failed



#7 angelvee1

angelvee1
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 25 September 2014 - 09:51 PM

It says that it may be due to bad sectors... It recommends performing the long test which repairs bad sectors. Should I do this?



#8 JohnC_21

JohnC_21

  • Members
  • 24,854 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:40 PM

Posted 25 September 2014 - 09:58 PM

You can do the long test but I believe it will also say the drive has failed. The long test will put more stress on the drive. At this point, a software solution will not work and you would need to give it to a professional data recovery service that is very expensive, somewhere around $1000. I have not used a recovery service or the following one which advertises that it can recover data for $300. Sorry for the bad news.

 

http://www.300dollardatarecovery.com/

 

Edit: If you want to try to repair the bad sectors, try the long test if you cannot afford the professional data recovery service.


Edited by JohnC_21, 25 September 2014 - 09:59 PM.


#9 batman03

batman03

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Algeria
  • Local time:04:40 AM

Posted 02 February 2015 - 07:07 AM

Hello, I have a similar issue with my 1TB TOSHIBA external drive which behaves differently.

 

it's also detected in disk management as unallocated. Sea Tools short self test pass but short generic test fails.

 

any solutions for my case?

 

Thanks


Best regards

Batman

#10 batman03

batman03

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Algeria
  • Local time:04:40 AM

Posted 02 February 2015 - 09:00 AM

When doing quick scan with "GetDataBack" it says "Error 23 in HD131: during ReadLba: LBA=0, CHS =-1x-1x-1, Cnt=64 ***I/O Error'Unknown error (23)' reading sector 0 on HD 131" and it's repeated several times.

 

i hope this will be useful for help.


Best regards

Batman

#11 angelvee1

angelvee1
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 02 February 2015 - 09:59 AM

This was a huge problem for me, literally no one could tell me how to fix it.  I was told by so many people that my drive was shot and I couldn't save it.  I scoured to the end of the earth to find a solution and I'm so glad that I did.  I used the program Recover My Files V5.1.0 Professional.  It is not a free download so you will have to get your way around that little part, but it really works.  it is super easy to use and once the scanning takes place (I think it literally took like 3 days to scan because I had thousands of files on my drive) it will show you a list of every folder and file that you have.  Once you click on a file you can even preview it and see the picture of file so you know its real and still achievable to bring back.  You can pick and chose the files you want back and presto - they are back.  I found out that I definitely had something broken inside my disk drive however and once you use this program you are going to have to take the loss and get rid of the drive that was causing you problems.  You need to go get a new drive and have the program put the files onto your computer first, then transfer them to the new drive.  Hopefully this helps and if you have anymore questions I can try and help you through it.

 

I also just want you to know that your journey sounds exactly like mine did, there were avenues people told me to go down and none of them worked.   This was the only thing that worked for me and I had to come to terms with the fact that at least I could get my files back and it was worth getting rid of the drive. I knew for sure it was the drive and every time I would take it to another computer the same things would pop up and it couldn't be read. Good Luck!



#12 batman03

batman03

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Algeria
  • Local time:04:40 AM

Posted 02 February 2015 - 11:40 AM

thanks a lot for the reply and congratulations for recovering your data.

i'll try to get this software and i 'll let u know any news.

thanks again.


Best regards

Batman




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users