Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Playing game = BSOD


  • Please log in to reply
No replies to this topic

#1 Rick Rab

Rick Rab

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:28 AM

Posted 25 September 2014 - 04:45 PM

I'm having an issue running the game Archeage on my PC.  I load into the game and can play for around 5 seconds to 5 minutes before my computer crashes and restarts.  I've experienced a couple types of crashes: 1) the system freezes, displays a BSOD, then crashes ~ 2) the system simply restarts with no BSOD.  I meet the minimum requirements to run the game so there's no issue there.  My devices and hardware run at a normal termerature.

 

I play League of Legends regularly with no such issues. This problem has occurred on Archeage and with the startup of The Mighty Quest For Epic Loot, so it is not isolated to one game.

 

What I've tried:

-Getting into Archeage and lowering all the graphic settings, turning to windowed mode, turning off multithread rendering

-Changing my PhysX and 3D settings within the NVIDIA control panel

-Updating my graphics card drivers

-Moving my entire computer into a much more open space where it can breathe in an attempt to rule out temperature issue (it has run MUCH quieter since, not that that pertains to this issue)

-Looking into game FAQs for solutions

 

This is the error message upon restart:

Problem signature:
  Problem Event Name:    BlueScreen
  OS Version:    6.1.7601.2.1.0.768.3
  Locale ID:    1033

Additional information about the problem:
  BCCode:    101
  BCP1:    0000000000000019
  BCP2:    0000000000000000
  BCP3:    FFFFF88003165180
  BCP4:    0000000000000002
  OS Version:    6_1_7601
  Service Pack:    1_0
  Product:    768_1

 

Please help?

 

http://speccy.piriform.com/results/GxDPGdAoXDMdxBtztWBVuKv

Also, my power supply is 850w

 

Is this a dying graphics card?

Is it a power supply running short?

Are my devices silently overheating?

Is it the game(s)?

Or is there something that I'm completely overlooking?

 

Attached is a MiniToolBox list of crash logs, programs, memory, etc. and a Speccy shot.

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users