Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Constant BSODs, computer behaving strangely


  • Please log in to reply
No replies to this topic

#1 khariel

khariel

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:51 PM

Posted 25 September 2014 - 08:31 AM

Hello all,

 

I've had a BSOD on monday night (09/22) and since then my laptop has been having some issues.  I'm gonna list below my specs and some of the issues.

 

Laptop information:

  • SO: Windows 7 Home Premium
  • Laptop model: ASUS N76V
  • Antivirus or other security software I use: Avira and Spybot S&D

Issues observed since 09/22:

  • These events occurred right after the first BSOD: Google Chrome would not even open. Tried reinstalling it, but reinstall would fail. Tried to update Avira, update failed to install too. I was postponing to install the pile of Windows Update I had, decided to finally install them, and they were gone. Update manager failed to look for available updates. Restarted the computer and most of these went back to normal.
  • Google Chrome tabs started crashing (oh,snap screen) very often. Windows explorer also started crashing out of nowhere.
  • The icons from my bookmarks were gone once. Came back to normal once I restarted the computer.
  • Some of the options from the Avira tray icon disappeared. This happened two times. Restarting the computer usually brings it back to normal.
  • Can't activate Windows Firewall (I believe it was already active). I get an error by trying to activate it (0x8007042c).
  • Tried some malware scans, all came back clean. I once booted in safe mode and got a BSOD from there. This got me kinda worried.
  • Been randomly having BSODs ever since Monday. Sometimes with a very short interval between them. Already ruled out overheating.

So, even though I tried a few scans I can't seem to find this malware, if that's really a malware. What should I do?



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users