Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

'Bash' vulnerabilities in Linux / Unix


  • This topic is locked This topic is locked
No replies to this topic

#1 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:11:49 PM

Posted 24 September 2014 - 05:07 PM

There appears to be a serious bug in some aspects of Linux and Unix, for which patches are mostly available.

 

NickAU has started a topic on this subject in the Linux and Unix section of BC here -

 

http://www.bleepingcomputer.com/forums/t/549614/bug-in-bash-shell-creates-big-security-hole-on-anything-with-nix-in-it/

 

I came across reference to it in an article in 'The Register', reference here -

 

http://www.theregister.co.uk/2014/09/24/bash_shell_vuln/

 

To avoid confusion I am locking this topic and all discussion please under the topic in Linux and Unix.

 

Chris Cosgrove



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users