Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Updating Netgear PTV3000


  • Please log in to reply
2 replies to this topic

#1 vomog1

vomog1

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:02:29 PM

Posted 24 September 2014 - 10:24 AM

Hi all

  Using my Nexus 10, I'm trying to update firmware to a Netgear ptv3000. I'm told to go to 192.168.3.1 but I get nothing. Tried to ping it with same result. Anyone else had this prob??



BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,529 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:11:29 AM

Posted 24 September 2014 - 10:42 AM

Did you press and hold the WPS button for 7 seconds till the LED blinks first?

See the Software Update Instructions on page 33 of the User Manual:
http://www.downloads.netgear.com/files/GDC/PTV3000/PTV3000_UM_23Apr2013.pdf

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 vomog1

vomog1
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:02:29 PM

Posted 24 September 2014 - 03:01 PM

Managed to get to the netgear site to upload to the ptv3000 . Problem is, My Nexus 10 doesn't seem to stay connectd long enough to complete the upload to the ptv3000. It keeps dropping out and I get" Out of range" with "Push2tv" on the wifi list. Thanks for the prompt reply.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users