Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU Overheating?


  • Please log in to reply
5 replies to this topic

#1 AlexMERCER77

AlexMERCER77

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 22 September 2014 - 10:36 AM

Ever since I assembled my PC, I had never checked the CPU temps except in the BIOS, which gave me an avg. of 45C.

But one day, I used MSI AfterBurner to check the CPU core temps while gaming, and I was utterly surprised to see the temp rise to around 80C to 100C. But the performance wasn't bad at all; no stuttering or anything. No automatic shut-downs or restarts.

I also checked the CPU Core Utilization values with MSI AB, and all the four cores had values of:
min. - 30%, max 70%, avg 40%.

 

Are the temp readings false? I think the motherboard's readings *might* be giving false values.

 

 These are my PC specs:

 

1. Operating System: Microsoft Windows 8.1 Enterprise 32-bit

2. Motherboard: ASUSTeK COMPUTER INC. P8B75-M
3. Processor: Intel® Core™ i5-3470 CPU @ 3.20GHz (Physical: 4, Logical: 4)
4. Memory: 4.00 GB DDR3 
5. GPU: Nvidia GeForce GT 640 2GB DDR3
 
P.S. : I recently cleaned my PC, including the CPU stock fan-and-heatsink (without detaching from the motherboard). Also, I don't really think it's got to do something with the thermal paste(PC's only been used for two years).
 
 
 


BC AdBot (Login to Remove)

 


m

#2 jonuk76

jonuk76

  • Members
  • 2,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:04:01 AM

Posted 22 September 2014 - 08:02 PM

The core temperatures measured in Intel processors are usually a few degrees higher than the motherboard reading (the value that you will see in your BIOS).  I wouldn't be too quick to put this down to a faulty sensor.

 

I would suggest downloading HWMonitor for a second opinion and keep an eye on what the CPU's core temperatures are when 1) when idling 2) under load (gaming etc.).

 

Is this using the stock Intel heatsink and fan and pre-applied thermal paste, or did you use an aftermarket cooler?


7sbvuf-6.png


#3 AlexMERCER77

AlexMERCER77
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 23 September 2014 - 09:18 AM

Stock Intel heatsink and pre-applied thermal paste, mini-tower case with no fans. I'll give HWMonitor a try, but I still can't figure out why the CPU won't shut down or even show signs stutter/lag. 



#4 jonuk76

jonuk76

  • Members
  • 2,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:04:01 AM

Posted 23 September 2014 - 07:12 PM

I believe that processor will throttle at a core temperature of 105 degrees (the TJMax value).


7sbvuf-6.png


#5 AlexMERCER77

AlexMERCER77
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 25 September 2014 - 07:52 AM

I believe that processor will throttle at a core temperature of 105 degrees (the TJMax value).

Strange... The core temperature reaches max: 105C while Gaming, but there are no signs of lag/stutter, and the ping in online games doesn't go high either. There are also no shutdowns or restarts. 



#6 jonuk76

jonuk76

  • Members
  • 2,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:04:01 AM

Posted 25 September 2014 - 09:17 AM

Still it's too high.  Is the CPU fan spinning?  The core temperatures are from the CPU's internal temperature sensors (each core has it's own).  There should be a seperate CPU temperature read from the motherboard.  If HW monitor doesn't pick it up, you might need to use Asus own utility. What temperature is that giving?

 

Assuming all CPU temp sensors aren't wrong (highly unlikely all of them are wrong) I would remove, clean up and refit the heatsink with new thermal paste.  Consider fitting an aftermarket heatsink suitable for your case.  Something like an Arctic Freezer 7 Pro Rev 2 is cheap and not too tall, so should fit in most cases.  Consider fitting at least a rear exhaust fan behind the CPU (this is standard in nearly all cases these days).


Edited by jonuk76, 25 September 2014 - 09:27 AM.

7sbvuf-6.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users