Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

64x Win7 Pro SP1 home brew unbootable


  • Please log in to reply
No replies to this topic

#1 RayS

RayS

  • Malware Study Hall Senior
  • 2,225 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:37 PM

Posted 21 September 2014 - 09:12 PM

To: Internal Hardware Forum

64x Win7 Pro SP1 home brew unbootable

Here's the Speccy profile from about 18 months ago. The basic hardware hasn't changed since then.


Operating System
Microsoft Windows 7 Professional 64-bit SP1
CPU
AMD FX-8350 10 °C
Vishera 32nm Technology
RAM
16.0 GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
Motherboard
ASUSTeK COMPUTER INC. M5A97 LE R2.0 (Socket 942) 31 °C
Graphics
ASUS VH242H (1920x1080@60Hz)
1023MB GeForce GTX 550 Ti (ASUStek Computer Inc) 32 °C
Hard Drives
119GB OCZ-VECTOR ATA Device (SSD)
932GB Western Digital WDC WD1002FAEX-00Z3A0 ATA Device (SATA) 35 °C
932GB Western Digital WDC WD1002FAEX-00Z3A0 ATA Device (SATA) 35 °C
Optical Drives
ASUS DRW-24B1ST c ATA Device
Audio
High Definition Audio Device

I can publish the full profile if necessary.

Until today, the PC was running normally. Very lightly loaded. Only one app was running (a security video camera). I had just installed one critical and one optional Windows update. The optional update was for an Nvidia video driver. I began the normal reboot process. After the MOBO splash screen, a message said the system needed to check some files. It looked like CHKDSK launched. As it was running, I saw a very large number of lines (estimating 1,000) that said RECOVERING ORPHANED FILE (I missed the other details on the lines).

Windows eventually launched, and it looked normal. I opened eventvwr.msc > applications and copied the CHKDSK log into the clipboard for pasting into Notepad when the PC gave me the "need to check some files" type message again, and CHKDSK launched itself again.

I'm omittting some details here, but I never did see Windows again. I did see BAD_POOL_HEADER and DELETING CORRUPT SEGMENT and lots of REPLACING INVALID SECURITY ID messages.

I saw a black screen with, "Reboot and select proper boot device or insert boot media in selected boot device and press a key".

I put my original installation disk (64x Win 7 Pro) into the CD tray. I launched the "System Recovery Options" screen and selected the radio button for, "Use Recovery Tools... Select an OS to repair", but no OS was available. I aborted.

I tried to run the Ultimate Boot CD for Windows. I got a blue screen with STOP 0x7b (0xF78CE528, 0xC0000034, 0x0, 0x0).

I cycled power with UBCD4Win still in the optical drive and did not see the STOP message, but I did see the following message on a black screen again: "Reboot and select proper boot device or insert boot media in selected boot device and press a key".

I inserted a thumb drive containing xPUD with Noahdfear's scripts into a USB port, and I set UEFI BIOS to boot from the thumb drive.

I saw the xPUD initial screen with "English" pre-selected for about 2 seconds. Then I got more than a full screen of messages on a black screen which I could not copy. The following two messages were displayed when the screen stopped momentarily:
 

[360.916348] INFO Task modprobe: 1424 blocked for more than 120 seconds
[360.916141] INFO Task async /0:497 blocked for more than 120 seconds

 

Messages like that repeated every two minutes.

I cycled power with the thumb drive still in the USB port.

The xPUD screen flashed again for about 2 seconds followed by more than a screen of messages on a black screen then it stopped with the following showing:
 

sh: no job control in the shell
sh - 4.0#

 

At that point, I removed the thumb drive and cycled power.

Tapping F8 brings up a small screen titled, "Please select boot device".

The options are:
 

P1 WDC (HD Model Number) (953,869MB)

P2 WDC (HD Model Number) (953,869MB)


At the bottom of the screen a message says, "ESC = default".

I tried all of the options, including ESC, after cycling power each time. The result is always the same on a black screen: "Reboot and select proper boot device or insert boot media in selected boot device and press a key".

If I don't press F8, I get to the "Reboot and select ..." message without any options.

This PC has a SSD of 120GB on which the Windows OS is installed. The SSD is not one of the boot options offered.

I went into UEFI BIOS again, and noticed that the SSD is not recognized.

The PC is about a year and a half old. I'm suspecting a hardware problem because both off-line avenues failed -- xPUD on a thumb drive and WBCD4Win and the SSD is not recognized.


Thank you for your advice.

RayS
 


I don't accept payment for my help, but it would please me if you perform a kindness for your neighbor. You might also contact your local animal shelter. They can always use a bag of kibble or a few cans of pet food. Who knows... you might even find a life-long furry friend there.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users