Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Control+Tab does not work anywhere anymore (Control+Shift+Tab still works)


  • Please log in to reply
5 replies to this topic

#1 lixoman100

lixoman100

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 21 September 2014 - 07:26 PM

I'm running Windows 8.1 64bits.

 

I have noticed since a couple of days ago that my Control+Tab shortcut does not work anymore. Not on text editors, not on web browsers, not on property pages, nowhere.

 

Control+Shift+Tab (reverse tab navigation) still works.

 

I have checked the results on an application called "Ethervane ActiveHotkeys". In there, it states that Control+Shift+Tab is not an active hotkey but that Control+Tab IS. I assume that some application decided to globally pick up Control+Tab for itself.

 

I have tried restarting (and testing as quickly as possible before all programs load), I have tried closing down all applications that the task manager will let me and still the shortcut does not work.

 

I tried going to msconfig and disabling all programs and non-Microsoft services with no luck, but if I start Windows 8 in Safe Mode then Control+Tab works again.

 

I tried running Hotkey Commander; it shows Control+Tab as being bound by some application, but does not show which application it is. If I delete/disable the hotkey binding from inside Hotkey Commander then it works again until I restart.

 

 

I'm stumped as to how to troubleshoot this further and any help would be appreciated. Thanks.


Edited by lixoman100, 21 September 2014 - 07:27 PM.


BC AdBot (Login to Remove)

 


#2 Axelieus

Axelieus

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 21 September 2014 - 10:11 PM

I'm having the same problem as of today, and basically mirrored your findings.  The only thing I can think of that changed in the last 24 hours was the nVidia drivers and Geforce experience..



#3 Axelieus

Axelieus

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 21 September 2014 - 10:12 PM

I just uninstalled nVidia GeForce Experience and Ctrl Tab works again.



#4 lixoman100

lixoman100
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 21 September 2014 - 10:14 PM

Oh wow, I updated my GeForce Experience about two days ago as well, I'll try to uninstall it and I'll get back to you. Thanks a lot for the suggestion!



#5 Axelieus

Axelieus

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 21 September 2014 - 10:43 PM

There is a bit of feedback on the nVidia forums about this.  It appears to be a combination of GeForce Experience 2.1.2 and having "Allow Desktop Capture" enabled under Shadowplay settings. 

 

I reinstalled Geforce Experience, made sure to have the Desktop Capture turned off, rebooted a time or two and everything appears to be fine now.

 

Hopefully this will get fixed soon.



#6 lixoman100

lixoman100
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 21 September 2014 - 11:03 PM

I was getting really nervous about this, thinking that maybe I had some malware or whatever. I asked in several places before trying these forums and I'm amazed at how fast you pinpointed my problem. I just disabled "Desktop Capture" on Shadowplay on my nVidia Experience Control Panel, restarted once and it is all fixed now.

 

Thanks a bunch, Axelieus, you're awesome :)


Edited by lixoman100, 21 September 2014 - 11:04 PM.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users