Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC suddenly lagging behind keyboard (Win7)


  • Please log in to reply
22 replies to this topic

#1 twinbrook

twinbrook

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 AM

Posted 21 September 2014 - 05:04 PM

I probably type about average speed. A couple of months ago I notice that I have to wait a second or two (sometimes) for characters to appear on the screen. I use Notepad++ to build websites. I'm not sure that's the only program where I have this problem, but it's the one I do most of my typing in. It's only been a short while since I did a complete hd format. I have tons of RAM. And besides-- I never had this problem before. Any suggestions?



BC AdBot (Login to Remove)

 


#2 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:04:01 AM

Posted 21 September 2014 - 06:41 PM

This is not unusual.

It's just a sign of a computer that needs to be tweaked.

It's rare that it's just one thing causing the problem.

Unwanted programs running in the background, overfilled hard drive, malware and/or virus', a need for defragging, etc.


All is well in Paradise.

#3 twinbrook

twinbrook
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 AM

Posted 21 September 2014 - 07:02 PM

 
Thanks.
Fixed with this:
 
msconfig>boot> select no gui boot> chng timeout to 3> adv options> chng processors to correct number (4 in my case)
 
Seems... to have done the trick.


#4 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:04:01 AM

Posted 21 September 2014 - 07:23 PM

I don't know how that could make any difference to your problem, as that's just a boot option.

In this case, you've disable the Graphical user interface during the bootup process, nothing more.

Nevertheless, if you feel that the problem is resolved, then all is well in paradise.


All is well in Paradise.

#5 twinbrook

twinbrook
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 AM

Posted 21 September 2014 - 07:32 PM

Uhh... I was wrong. And I understand what you're saying. Did nothing but improve my boot up. Hmm.



#6 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:04:01 AM

Posted 21 September 2014 - 07:44 PM

Would you care to post screenshots of all the processes running on your computer after bootup?

I/we could suggest which ones to stop.

That alone can make a big difference but if it doesn't cure the problem 100%, there are several other things to do.

One thing for sure, is that your computer CAN be tweaked back up to its normal speed and power.


All is well in Paradise.

#7 twinbrook

twinbrook
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 AM

Posted 21 September 2014 - 08:00 PM

Thank you so much for working with me. Took me a few min to find what you were asking for (I hope). You can see by the slider that you're only seeing about half of them. Whoops! No upload feature on this forum. I'll post it and send link.



#8 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:04:01 AM

Posted 21 September 2014 - 08:04 PM

When your posting, you can hit the option "More Reply Options" at the bottom right and the subsequent page will allow you to upload attachments.

When you take the screenshots, please scroll down and take another screenshot until they are all copied.


Edited by rockysosua, 21 September 2014 - 08:04 PM.

All is well in Paradise.

#9 twinbrook

twinbrook
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 AM

Posted 21 September 2014 - 08:06 PM

http://prodrawer.com/figger.html


Ah! Will do.


When your posting, you can hit the option "More Reply Options" at the bottom right and the subsequent page will allow you to upload attachments.

When you take the screenshots, please scroll down and take another screenshot until they are all copied.

 

Ah! Will do.



#10 twinbrook

twinbrook
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 AM

Posted 21 September 2014 - 08:20 PM

Was unable to upload due to file size. Would you mind looking at them here: 

 

http://prodrawer.com/figger.html



#11 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:04:01 AM

Posted 21 September 2014 - 08:21 PM

The screenshots I/we need are from Processes in the Task Manager, not from the Resource Monitor, as in the screenshot below.

 

PS: Sorry about the pitifully small screenshot.

I seem to be limited to a 6.6 KB upload.

Perhaps you could continue to post your sceenshots with a link, as you did before.


Edited by rockysosua, 21 September 2014 - 08:23 PM.

All is well in Paradise.

#12 twinbrook

twinbrook
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 AM

Posted 21 September 2014 - 08:23 PM

Roger that. Will get them.



#13 twinbrook

twinbrook
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 AM

Posted 21 September 2014 - 08:26 PM

Here it is...Attached File  task.PNG   99.54KB   0 downloads



#14 rockysosua

rockysosua

  • Members
  • 772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caribbean
  • Local time:04:01 AM

Posted 21 September 2014 - 08:35 PM

Are you currently using Carbonite to back up your data>

In Services, Windows Search can be disabled.

As I see Chrome and Firefox running, I'm presuming that these screenshots are not immediately after boot up.

Nevertheless, you can open chrome, hit the "Open Menu" icon near the top right, then go to settings, then scroll to the bottom of the page and hit 'Advanced Settings" and scroll down to the bottom again and uncheck the option that allows Chrome to run in the background.

 

You will need to checkmark the option at the bottom left of the Task Manager that says, "Show processes from all users".

What we have now is only a partial list.

Once I have those screenshots, there will surely be several processes to be disabled at bootup.


Edited by rockysosua, 21 September 2014 - 08:35 PM.

All is well in Paradise.

#15 twinbrook

twinbrook
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:01 AM

Posted 21 September 2014 - 08:39 PM

Attached File  1.PNG   102.06KB   0 downloads

 

Yes. I realized after taking a closer look that I had only sent a partial list. 

I run 3 monitors and sometimes have two or three browsers running.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users