Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not connect to the internet


  • Please log in to reply
6 replies to this topic

#1 just1question

just1question

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 21 September 2014 - 03:34 AM

I know there have been many instances of people not able to connect to the internet, but I believe my case is different.

 

I have a HP Touchsmart 300 that I got back around 2009, But recently it has been experencing some problems with our new router. This router is a Arris TG862G and I need some help.

 

I have the correct settings on my Touchsmart so It should be able to connect to the internet. But instead it shows a red X with its signal strength being excellent. I also tried many more combinations, but the only sucessful one is with Open signal, but that's only limited access.

 

Can you guys help me on the matter? Thanks.

 

Please feel free to ask me for any questions concerning the router or the Touchsmart.



BC AdBot (Login to Remove)

 


m

#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:05:30 AM

Posted 21 September 2014 - 03:37 AM

Go to your Network and Sharing center and view the wireless networks you have on file. Find your network name, right click and select remove. This removes the security settings you have saved for that specific network name. After that, close out of all the windows and click on your wireless connection icon to bring up the list of network. Join your network and it will prompt you for the network passcode. Enter your passcode and you should connect just fine.


Gavin Seabrook

 


#3 just1question

just1question
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 21 September 2014 - 03:49 AM

That didn't work, are there any other things I could possibly do?



#4 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:05:30 AM

Posted 21 September 2014 - 03:55 AM

If you are still receiving the red x, it means that the settings on your computer for that network do not match what is on the router. You may want to check your routers webconfiguration page to make sure your network settings are correct. 


Gavin Seabrook

 


#5 just1question

just1question
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 21 September 2014 - 04:02 AM

I checked and all the network settings are correct :) But when I click advanced I have these options like if I want to block BG networks and stuff. I remember seeing when I was resetting up my network connections on the computer it said it had a "802.11x" signal, but my router seems to only have a "802.11n" signal. Could this possibly be the source of my problem?

 

EDIT: I left the BG network blocking untouched, and also I am a complete newb at this network stuff.


Edited by just1question, 21 September 2014 - 04:05 AM.


#6 just1question

just1question
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 21 September 2014 - 11:28 PM

Please someone help me, its importaint that I get internet on my computer for school assignments.



#7 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 22 September 2014 - 02:48 AM

are the lights correct on the Arris? has it ever worked with the Arris? how long ago did you get it? you called it new. I am assuming that you've unplugged the Arris and plugged it back in? Have you surfed into it by going to http://192.168.0.1 putting 'admin' as the user name and 'password' as the password and looked at the settings?


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users