Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microphone problems /w sigmatel for a Dell Dimension


  • Please log in to reply
No replies to this topic

#1 JamesAlmasy

JamesAlmasy

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 20 September 2014 - 05:19 PM

Earlier this year, my original hard drive got jacked by a sality trojan and it screwed my pc.

 

I have "hopefully" installed everything back, but for some reason my headphones will recieve sound... but my microphone refuses to work.

 

I've tried every normal option, such as reinstalling the audio, deleting and reinstalling... etc.

 

I just want this bloody nightmare to go ahead and die.

 

(And also, for some odd reason my Microphone pops my headphones. Turns out it's my rear microphone that's causing it... to my headset, which also has the attatched microphone... in the front of the pc)


Edited by hamluis, 20 September 2014 - 06:56 PM.
Moved from XP to External Hardware - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users