Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes Popup SysWOW64


  • Please log in to reply
2 replies to this topic

#1 spek6

spek6

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 20 September 2014 - 03:18 PM

Hello: 

 

I am having an issue with my Malwarebytes real time protection continually popping up with "Malicious Website Blocked."  The identified process is C:\Windows\SysWOW64\svchost.exe

 

I am using Windows 7.

 

This is a real annoyance and I'm guessing is an indication of an infection.  Any help would be greatly appreciated.



BC AdBot (Login to Remove)

 


#2 spek6

spek6
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 20 September 2014 - 08:15 PM

Thanks for the link, but I don't think it worked. 

 

svchost.exe was running in processes in a folder other than System32-- it was running in the syswow64 folder, which the link said was an indication of infection, but none of the anti-malware apps the page told me to run could detect anything.  Very strange.



#3 spek6

spek6
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 20 September 2014 - 10:32 PM

No longer getting the syswow64 malwarebytes block.

 

Now getting a searchnet.blinxcore.com malwarebytes block.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users