Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issue connecting to virtualbox


  • Please log in to reply
No replies to this topic

#1 SmokeViper07

SmokeViper07

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 20 September 2014 - 02:56 PM

I have been using phpvirtualbox on my host server to run two virtualbox guests for a LAMP stack and a Media server. Up until now it has been working fine. I just began to install the virtualbox guest additions and when I rebooted the system I could no longer access the phpvirtualbox web ui. I am prompted for my login, then get an error as follows: Could not connect to host (http://127.0.0.1:18083/)

I click on the details and it shows the following:
Exception Object
(
[messagerotected] => Could not connect to host (http://127.0.0.1:18083/)
[string:Exceptionrivate] =>
[coderotected] => 64
[filerotected] => /var/www/phpvirtualbox/lib/ajax.php
[linerotected] => 128
[trace:Exceptionrivate] => Array
(
)

[previous:Exceptionrivate] =>
)

I have tried restarting vboxweb-service multiple times without success. I have also seen elsewhere online to try vboxwebsrv >nul which results in :
Oracle VM VirtualBox web service Version 4.3.10_Ubuntu
© 2007-2014 Oracle Corporation
All rights reserved.

Also, I have tried running vboxwebsrv -H 127.0.0.1 which resulted in:
Oracle VM VirtualBox web service Version 4.3.10_Ubuntu
© 2007-2014 Oracle Corporation
All rights reserved.
VirtualBox web service 4.3.10_Ubuntu r93012 linux.amd64 (Apr 7 2014 03:37:47) release log
00:00:00.000105 main Log opened 2014-09-20T19:01:24.965301000Z
00:00:00.000106 main Build Type: release
00:00:00.000108 main OS Product: Linux
00:00:00.000109 main OS Release: 3.13.0-35-generic
00:00:00.000109 main OS Version: #62-Ubuntu SMP Fri Aug 15 01:58:42 UTC 2014
00:00:00.000125 main DMI Product Name: To Be Filled By O.E.M.
00:00:00.000129 main DMI Product Version: To Be Filled By O.E.M.
00:00:00.000168 main Host RAM: 7653MB total, 7346MB available
00:00:00.000170 main Executable: /usr/lib/virtualbox/vboxwebsrv
00:00:00.000170 main Process ID: 2352
00:00:00.000171 main Package type: LINUX_64BITS_GENERIC (OSE)
00:00:00.005167 SQPmp #### SOAP FAULT: [SOAP-ENV:Server]

If anyone could help get me back up an running it would be great. Thanks

 



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users