Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"insert A Cd", But One Is Already There


  • Please log in to reply
2 replies to this topic

#1 randyrayd

randyrayd

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Location:Austin, of course.
  • Local time:02:52 AM

Posted 08 June 2006 - 07:01 PM

I was attempting to backup some data to CD and had just bought some CD-RW disks so I could re-use them. I thought one needs to format first but the option never appeared when I right-clicked. I went ahead with the backup and tried to send the data to the disk but was told to insert a disk????

I looked at properties and the new unopened CD-RW said it was all used. I tried a new CD-R with the same results. Iím able to burn to CD-R using Nero so I got the backup done, and it will play data and music CDís. I havenít tried to burn to the CD-RW.

Could anyone tell me why I couldnít ďSend ToĒ or drag the documents I wanted to backup to the new, blank CD?

Win2K Pro OS, the CD drive is Samsung CD-R/RW SW-240B with no conflicts showing in Device Manager and Iím told the device is working properly.

Thanks,
Randall

Edited by randyrayd, 08 June 2006 - 10:00 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:52 AM

Posted 11 June 2006 - 01:34 AM

Randyrayd wrote "I looked at properties and the new unopened CD-RW said it was all used."

In the "extras" section of Nero there is the option to erase a CD, try that and then see if it works, I have never had a new rewriteable CD to play with, but I would think that you shouldn't need to do this. I'm sur that someone here has though, and will add thier two cents.

Let us know if erasing the CD works, inquiring minds want to know.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 randyrayd

randyrayd
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Location:Austin, of course.
  • Local time:02:52 AM

Posted 12 June 2006 - 06:19 AM

I'm told to insert a CD with the CD-RW in the drive. When I try to burn to the CD-RW, I'm told the format is not supported.

On another board a member said he had some of the same problems and had determined a conflict between the original Roxio "Lite" software that was on the computer and Nero.

I'm not so sure that all my problems are due to this....and I don't remember what the original burning software was on this computer.

Right now the CD-RW's I bought are useless.

I just updated the driver also.

I may try uninstalling/reinstalling the hardware next, but I'm open to suggestions.

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users