Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD with utorrent - netio.sys


  • Please log in to reply
6 replies to this topic

#1 IceDarkness

IceDarkness

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 20 September 2014 - 02:48 AM

I seem to be having BSOD errors (DRIVER_IRQL_NOT_LESS_OR_EQUAL in NETIO.SYS) for the past few months. Seems to be getting more frequent. It only happens when I have utorrent running by the looks of it. The network drivers/adaptors are fully up to date.

 

Dump files: https://dl.dropboxusercontent.com/u/17332237/Minidump.zip

 

Speccy report: http://speccy.piriform.com/results/JP2KI3eKWVJx14SN3XrZn2X

 

Any help would be appreciated.


Edited by hamluis, 21 September 2014 - 08:14 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Laith225

Laith225

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Stockholm, Sweden
  • Local time:08:42 AM

Posted 21 September 2014 - 07:27 AM

Hello Micheal,

Make a scan your computer with ESET.

Download Malwarebytes Anti-Malware from www.malwarebytes.org make a scan there too.

Finally make a scan with AdwCleaner. http://www.bleepingcomputer.com/download/adwcleaner/

 

Post all logs and report back.

 

Cheers

Laith225



#3 IceDarkness

IceDarkness
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 21 September 2014 - 08:57 AM

Alright, did that. It removed some minor stuff but I don't think it's relevant to the error.

 

# AdwCleaner v3.310 - Report created 21/09/2014 at 14:54:07
# Updated 12/09/2014 by Xplode
# Operating System : Windows 7 Ultimate Service Pack 1 (64 bits)
# Username : Michael - MICHAEL-PC
# Running from : E:\Michael\Downloads\AdwCleaner.exe
# Option : Clean
 
***** [ Services ] *****
 
Service Deleted : wStLibG64
 
***** [ Files / Folders ] *****
 
Folder Deleted : C:\ProgramData\Uniblue
Folder Deleted : C:\Program Files (x86)\Caramava
Folder Deleted : C:\Users\Michael\AppData\Local\Google\Chrome\User Data\Default\Extensions\lbfehkoinhhcknnbdgnnmjhiladcgbol
Folder Deleted : C:\Users\Michael\AppData\Local\Google\Chrome\User Data\Default\Extensions\anjdemaoejlpgmnmkijdemoiebcddhkc
Folder Deleted : C:\Users\Michael\AppData\Local\Google\Chrome\User Data\Default\Extensions\lnkdbjbjpnpjeciipoaflmpcddinpjjp
File Deleted : C:\Windows\System32\drivers\wStLibG64.sys
File Deleted : C:\Users\Michael\AppData\Roaming\Mozilla\Firefox\Profiles\rv9lqi1k.default\user.js
 
***** [ Scheduled Tasks ] *****
 
Task Deleted : driverscanner
Task Deleted : dsmonitor
 
***** [ Shortcuts ] *****
 
Shortcut Disinfected : C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Internet\Google Chrome\Google Chrome.lnk
Shortcut Disinfected : C:\Users\Michael\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Accessories\System Tools\Internet Explorer (No Add-ons).lnk
Shortcut Disinfected : C:\Users\Michael\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\Launch Internet Explorer Browser.lnk
 
***** [ Registry ] *****
 
Key Deleted : HKLM\SOFTWARE\Classes\driverscanner
Key Deleted : HKLM\SOFTWARE\Microsoft\Tracing\AskInstallChecker_RASAPI32
Key Deleted : HKLM\SOFTWARE\Microsoft\Tracing\AskInstallChecker_RASMANCS
Key Deleted : HKLM\SYSTEM\CurrentControlSet\Services\Eventlog\Application\IePluginServices
Key Deleted : HKLM\SYSTEM\CurrentControlSet\Services\Eventlog\Application\WindowsMangerProtect
Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{1AA60054-57D9-4F99-9A55-D0FBFBE7ECD3}
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{4E6354DE-9115-4AEE-BD21-C46C3E8A49DB}
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{79FB5FC8-44B9-4AF5-BADD-CCE547F953E5}
Key Deleted : HKLM\SOFTWARE\Classes\Interface\{FC073BDA-C115-4A1D-9DF9-9B5C461482E5}
Key Deleted : HKLM\SOFTWARE\Classes\TypeLib\{A2D733A7-73B0-4C6B-B0C7-06A432950B66}
Key Deleted : [x64] HKLM\SOFTWARE\Classes\Interface\{4E6354DE-9115-4AEE-BD21-C46C3E8A49DB}
Key Deleted : [x64] HKLM\SOFTWARE\Classes\Interface\{D54C859C-6066-4F31-8FE0-2AAEDCAE67D7}
Key Deleted : [x64] HKLM\SOFTWARE\Classes\Interface\{FC073BDA-C115-4A1D-9DF9-9B5C461482E5}
Key Deleted : HKLM\SOFTWARE\Uniblue
 
***** [ Browsers ] *****
 
-\\ Internet Explorer v11.0.9600.17280
 
Setting Restored : HKLM\SOFTWARE\Microsoft\Internet Explorer\Main [Search Page]
Setting Restored : [x64] HKLM\SOFTWARE\Microsoft\Internet Explorer\Main [Search Page]
 
-\\ Mozilla Firefox v31.0 (x86 en-US)
 
[ File : C:\Users\Michael\AppData\Roaming\Mozilla\Firefox\Profiles\h8wenpru.default-1404633317160\prefs.js ]
 
 
[ File : C:\Users\Michael\AppData\Roaming\Mozilla\Firefox\Profiles\rv9lqi1k.default\prefs.js ]
 
 
-\\ Google Chrome v37.0.2062.120
 
[ File : C:\Users\Michael\AppData\Local\Google\Chrome\User Data\Default\preferences ]
 
Deleted [Search Provider] : hxxp://feed.helperbar.com/?publisher=YahooVT&dpid=YahooVTCH&co=GB&userid=8230178d-7eb5-2773-6718-7b31a6185d7d&searchtype=ds&q={searchTerms}&fr=linkury-tb&installDate={installDate}&barcodeid={barcodeID}&um={UM}&type=hp7000
Deleted [Search Provider] : hxxp://uk.ask.com/web?q={searchTerms}
Deleted [Search Provider] : hxxp://en.softonic.com/s/{searchTerms}
 
*************************
 
AdwCleaner[R0].txt - [4322 octets] - [21/09/2014 14:51:18]
AdwCleaner[S0].txt - [3754 octets] - [21/09/2014 14:54:07]
 
########## EOF - C:\AdwCleaner\AdwCleaner[S0].txt - [3814 octets] ##########


#4 Laith225

Laith225

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Stockholm, Sweden
  • Local time:08:42 AM

Posted 21 September 2014 - 10:40 AM

Well then, is Netio.sys a 3party application?



#5 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,492 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:42 AM

Posted 21 September 2014 - 12:45 PM

This is most likely a driver issue..
You should ask in WIN 7..

See post 4 here L@@K

You can try this..

Go to start

Type 'msinfo32' select Components then Network and then Adapter

Scroll down until you see your Intel network cards and type in their exact model into the website.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#6 IceDarkness

IceDarkness
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 21 September 2014 - 01:56 PM

I posted my issue in another forum and they said it was a problem with the Realtek network drivers (Rt64win7.sys). The drivers are fully up to date though and the problem remains. They suggested that the network adapter may be faulty.



#7 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,492 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:42 AM

Posted 21 September 2014 - 08:13 PM

Where at Realtek as I don't see a WIN 7 topic.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users