Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

At a loss


  • Please log in to reply
No replies to this topic

#1 Cake Shop Owner

Cake Shop Owner

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:18 AM

Posted 19 September 2014 - 09:43 PM

Hello, this is my first post here. I hope this is the right forum for this. I apologize for basically creating an account for this question, but I have been searching all over the internet for some clues with nothing to show for it. I am not sure if this is an infection exactly, but I highly suspect it as such as it happened immediately after a download.

 

My laptop (which I just bought recently!) has been acting very strange. I run Windows 8. Here are the symptoms:

 

-No sound. The little volume icon in the bottom-right has an X over it and any attempts to fix it are moot. Trying to fix it in Services doesn't work.

-Cannot access Control Panel. I can sneak around and get into some of the parts of Control Panel (Power Options etc), but it just won't load the Control Panel itself and some of the other sections. It just acts like a Program Not Responding window; it just freezes.

-Cannot system restore to an earlier point. I tried and it failed.

-Youtube videos won't load properly, so obviously something wrong with Flash.

-A lot of things that opened on Startup no longer do.

-Oh, and Firewalls are deactivated

 

I used RKill and scanned with MalwareBytes, AVG, SuperAntiSpyware and TDSSKiller. Malware and Super both detected things, but just little fish that weren't any big deal. The problem persists.I am totally willing to wipe it to the settings it was when I bought it, I don't have a lot of files saved on here yet and any programs like VLC etc are easy to download again.

 

Anybody have any ideas what could be going on? I apologize if this turns out to be a super simple fix. I can operate computers, but I am definitely not that knowledgeable about the finer things.

 

EDIT: Well I am suddenly now able to access the Recovery options. I am considering attempting to just restore it if nothin comes up soon, cuz' I am in a bit of a hurry.

 

EDIT2: Sorry for the impatience, but there's things I'd like to be done now/soon, so gonna try the reset. That too may fail, though, so we'll see.

 

EDIT3: So I just reset it. Would've liked to have figured out what was up and squash it myself, but alas.


Edited by Cake Shop Owner, 20 September 2014 - 03:51 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users